Solved

New user not in Global Address List

Posted on 2007-11-20
5
1,051 Views
Last Modified: 2012-05-05
I have just migrated the final 188 users from Domino to Microsoft Exchange 2003 4 days ago.  I am having problems with two users who are not showing in the Global Address List.

When opening Outlook for the first time I get an error saying "The name could not be resolved. The name could not be matched to a name in the address list."

When I look in the Global Address List from my Outlook client and Outlook web access these users to not appear.
I have checked that "Hide from exchange address lists" is not checked for these users
I have also tried running the recipient update services manually.
The users can access their mailbox via outlook web access fine
The exchange server was restarted the day after the users were migrated so I don't think restarting the services will do anything as advised on other websites.

Thanks



0
Comment
Question by:hertel-dev
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 28

Expert Comment

by:peakpeak
ID: 20318718
Do you have more than one domain controller? If so, start Active Directory Sites and Services and do a manual replication.
0
 
LVL 6

Expert Comment

by:kamleshgwalani
ID: 20318862
Make sure you have Global Catalog Server within the sme domain network and restart that too, seems that details are not getting update from Global Catalog
0
 

Author Comment

by:hertel-dev
ID: 20320225
Tried manually replicating and it hasn't worked.  I have not tried restarting the GC.  I have found this warning the event log when I apply the recipient policy.

Event Type:      Warning
Event Source:      MSExchangeAL
Event Category:      Address List Synchronization
Event ID:      8315
Date:            20/11/2007
Time:            14:49:24
User:            N/A
Computer:      HTMAIL
Description:
The service could not update the entry 'CN=Username,OU=Site,DC=hertel,DC=co,DC=uk' because inheritable permissions are not propagated to this object. The inheritable permissions may be disabled because the object belongs to a Windows 2000 administrative group or the inheritable permissions were disable explicitly by an administrator. DC=hertel,DC=co,DC=uk

For more information, click http://www.microsoft.com/contentredirect.asp.

0
 

Accepted Solution

by:
hertel-dev earned 0 total points
ID: 20320279
Resolved the problem myself.  Added Allow inheritable permissions from parent to propagate to this object check box is selected to the users security that were affected.  Thanks for the help.
0
 
LVL 12

Expert Comment

by:David Scott, MCSE
ID: 20320296
right click on your recipient update policy and click rebuild instead of update.  

also see this:

http://support.microsoft.com/default.aspx?scid=kb;en-us;315531



0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question