Solved

Public Folder Replication from Exchange 2003 => 2007. Receiving server shows eventid 1035

Posted on 2007-11-20
4
703 Views
Last Modified: 2010-10-05
I have a new exchange 2007 box that I'm trying to convert my existing exchange 2003 organization to. 2007 is installed and working, however as I began to replicate the public folders, the following happens:

2003 server successfully sends the replication messages.
They then get stuck in the outgoing connector queue with the message: "The connection was dropped by the remote host."

The outgoing SMTP logs show:
16:46:02 x.x.x.x EHLO - 250
16:46:02 x.x.x.x x-exps - 0
16:46:02 x.x.x.x QUIT - 240

On the receiving server I have an event log error 1035 from SmtpReceive stating the following:
Inbound authentication failed with error LogonDenied for Receive connector Internal Exchange. The authentication mechanism is Gssapi. The source IP address of the client who tried to authenticate to Microsoft Exchange is [IP of 2003 Server].

I have an internal only receive connector setup that only allows connections from the other exchange server. I have the the authentication set to TLS \ Exchange Authentication \ Integrated Windows Authentication. The permission groups are Exchange Servers \ Legacy exchange servers.

Extra info: I'm running internal DNS for all domain functions with forwarding for anything outside. My internal domain is bob.local and my e-mail domain is bob.com (examples).
0
Comment
Question by:red0610
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 20320819
Did you change any of the default connectors? If you did - why? The default setup will allow Exchange servers to replicate content between themselves, nothing else needs to be done. The only thing you have to do is add a send connector and possibly enable anonymous to allow email to be received from the internet.

Have you done anything with SSL certificates? The use of TLS is probably part of the cause, I would suggest removing that.

Simon.
0
 

Author Comment

by:red0610
ID: 20320905
This was also not working with the default connectors. Using a dedicated one for internal connections was recommended from googling the problem. If you add an internal connection tls is enabled by default as an available option. I have already tried removing it as well, it did nothing.
0
 

Accepted Solution

by:
red0610 earned 0 total points
ID: 20420775
Nevermind. Took a 5 hour support call to Microsoft. Due to a restrictive group policy setting for "Access this computer from the network" the exchange servers couldn't connect to each other.  
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question