• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1931
  • Last Modified:

Firewall disable using group policy

i have disabled windows firewall on all policies but pcs are still turing the firewall back on again when the pc reboots. any idea why this is happening. is there a registry key to stop this happening
1 Solution
group policy commands windows firewall only  (not other products)

more over there are two profiles "domain" and "standard" for witch did you disable it ?
domain is when the DHCP  DNS suffix matches the domain of the PC (is your DHCP distributing the right suffix ?)
standard all other cases

is your PC part of the scope of that GPO ?

use gpresult /Z to confirm it

M  a  r    c
mikeleahyAuthor Commented:
i know it only does windows firewall. i did the change in both profiles
if you don't want windows firewall at all, just disable the service. you can do it in GPO also.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now