• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 189
  • Last Modified:

really weird web access issue

i have a user in rhode island that when she opens web access for her location it is going directly into the administrator mailbox.  very weird, no username or password box comes up.

any ideas on how to fix this
0
amoos
Asked:
amoos
  • 6
  • 5
1 Solution
 
bhnmiCommented:
Are we talking OWA?
0
 
amoosAuthor Commented:
yes
0
 
bhnmiCommented:
Is she an administrator? Or logged on as an administrator on her machine? Do you have intergrated windows authentication enabled?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
amoosAuthor Commented:
she is not an administrator.  they were on novell before and so every user was an administrator of their computer.

i am not infront of the server right now so i do not believe that i have windows authentication enabled, but i am not sure.  all the defaults are still on the exchange server, so if that is a default then yes it is enabled.
0
 
amoosAuthor Commented:
i have found out that on the smtp virtual server it is a default(windows authentication) so do i need to uncheck that??
0
 
bhnmiCommented:
If you access OWN from a workstation that you are logged onto does it take you directly to your mail box? If so you have the integrated windows authentication turned on. If users are going to remotely access OWA from machines that are not members of the domain, or from any location that you do not control, best practices are to disable this settings.

In the IIS manager

Right click on the exchange folder under default website and select properties. In the directory security tab click edit on authentication and access control. Uncheck integrated windows authentication and check basic authentication. Hit okay and apply.

Now right click on exchweb folder and go to the same area and enable anonymous access.
0
 
bhnmiCommented:
P.S Only use the basic authentication if you have already have SSL configured.
0
 
amoosAuthor Commented:
cool.  it is remote access from a location that i do not control.  i will do the stuff you mentioned in the iis manager.  is their anything that i need to do in the system manager??

also if i do not have SSL then what do i use instead of basic authentication???
0
 
bhnmiCommented:
Digest authentication
0
 
bhnmiCommented:
Also look into getting a cert for the server and configuring ssl.
0
 
amoosAuthor Commented:
cool beans.  i am looking into getting SSL going but i haven't done it yet.  but i will.

thanks for the help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now