Have Server Reply Using.......Not working...

I am creating a rule to have an auto-reply message sent everytime a specific mailbox receives an email.  I have followed the wizard, and I select the option:  Have Server Reply Using:  So when I edit the message I enter a subject and body, but if I send a test to the email the rule doesn't work.  We don't receive any sort of auto-reply.  Any ideas what else I can do?
Jscott82305Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Jscott82305Connect With a Mentor Author Commented:
I found out that since I was only viewing this mailbox as a secondary it wouldn't work because i wasn't the owner of it (even with the correct privileges).  I had to create another Outlook account for that mailbox and create the rule from there instead of my own.
0
 
Stacy SpearPresident/Principal ConsultantCommented:
Auto replies are not recommended. However to do so, its best to use a mail enabled public folder. Outlook rules sometimes don't fire, plus you have to enable reply to the internet for it. The public folders in my experience always fires. You put in the rules on a public folder by using the assitant button under Administration.
0
 
Jscott82305Author Commented:
Well... It is not an address that has ever been published to any traffic other than our domain.  The email has never received a spam message before.  I think it will be ok for these purposes.  I think I may have fixed it though.  I was only viewing this email address as a secondary account on Outlook and when I was setting the rules it was setting them to MY account instead of the one specified, even though I was the owner of the other account..
0
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.