VPN Disconnects regularly

I have just recently set up a user in the US to connect to our network in the UK through VPN, however he keeps getting disconnected regularly every 2 minutes or so.

I have seen answers to this in other areas but I can't exactly figure out what they are trying to put across.

I found somewhere that I need to check the VPN settings in Routing and Remote Access to see if its set up to disconnect after 2 minutes, but I cant find this setting anywhere.

Also checked to make sure that their local settings "Disconnect after idle time" is set to never.

Any ideas?

Thanks
recruititAsked:
Who is Participating?
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
Do you still have the 'To Do List' showing up on your SBS server desktop? If so, you can click on the 'Configure Remote Access' and configure it there.

If not, no worries. Just do the following steps:
   1.  Click Start.
   2. Open the Server Management console.
   3. Highlight the To Do List.
   4. Click the Start link for Configure Remote Access (the third step) within Network Tasks.


Group Policy for RDP connection time-outs:
http://www.windowsnetworking.com/articles_tutorials/Terminal-Services-Group-Policy.html

Further Reading Needs:
http://terminal.servebeer.com/php/flaky_connections.php
0
 
JSoupCommented:
LogMeIn Hamachi is a VPN service that easily sets up in 10 minutes, and enables secure remote access to your business network, anywhere there's an Internet connection.

It works with your existing firewall, and requires no additional configuration. Hamachi is the first networking application to deliver an unprecedented level of direct peer-to-peer connectivity. It is simple, secure, and cost-effective.
https://secure.logmein.com/products/hamachi/vpn.asp
0
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
A step-by-step guide w/ pictures for SBS 2003 Remote Access:

http://articles.techrepublic.com.com/5100-1035-6155394.html

**link edited by TechSoEasy -- EE's Microsoft Zone Advisor**
(to use actual page instead of Google Cache)

Open in new window

0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
It's very likely that this hotfix is the answer to your problem:
http://support.microsoft.com/kb/840654

However if he is connecting from within another network it may be this:
http://support.microsoft.com/kb/834426

Jeff
TechSoEasy
0
 
recruititAuthor Commented:
Sorry but none of these have actually fixed the problem, and we don't wish to use LogMeIn.

I found the remote policy for setting the drop time (2 minutes) and changed it to roughly 10 hours.  But still he keeps dropping around 1:30-2 minute.  There just isnt any other settings on this end that can be fiddled with, all our ports our open for vpn traffic, the vpn server is set up fine, and there isnt any problem with idle drop settings, its just bizarre, we want to probe their tech guys in their area to see if they have something that messing it all up.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.