Solved

Removing signatures from email when replying

Posted on 2007-11-20
3
1,413 Views
Last Modified: 2013-11-22
I do not run AVG antivirus, but some of my contacts do.  Each time I receive an email from someone that does, their email has the message below in its footer:

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.503 / Virus Database: 269.16.1/1140 - Release Date: 19/11/2007 19:05

I can see the signature when I *read* the email, but when I hit *Reply*, it doesn't show.  Once my reply email is received at the other end, it shows with the signature twice: once about the original outgoing message and again about the new incoming message:

No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.503 / Virus Database: 269.16.1/1140 - Release Date: 19/11/2007 19:05

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.503 / Virus Database: 269.16.1/1140 - Release Date: 19/11/2007 19:05

When I get the new email, it then has the signature THREE times (I won't keep pasting it in, I'm sure you can imagine!) - added by my contact's PC when they SENT the email, when they RECEIVED mine, and then when they SENT their reply.  

How can I strip it out?!  AVG isn't my antivirus program, and should I want to forward a long conversation to someone else, my email is trailed by a mile long signature listing AVG dozens of times over!
0
Comment
Question by:RedLondon
  • 2
3 Comments
 
LVL 3

Expert Comment

by:notfuzzi
ID: 20322039
Someone may correct me on this, but the only way to remove it would be to manually remove it each time, or at the end when you want to send the email to someone else.  They can set AVG so that it does not add that to incoming or outgoing email on their end, but once it is added, it is treated as text in the email by Outlook.  Your best bet would be to ask them to remove it.
0
 
LVL 11

Author Comment

by:RedLondon
ID: 20322077
Sorry, I didn't add emphasis to it in my question - but when I am typing my reply, the AVG text doesn't show.

If I could see the AVG signature text as I'm typing my reply, I would remove it (like I'd remove someone's copyright/liability disclaimer), but there's something about the AVG signature that makes it not show.

I use Outlook 2003 SP3 with Word as my text editor, in case that is significant.
0
 
LVL 3

Accepted Solution

by:
notfuzzi earned 500 total points
ID: 20322281
Oh, ok I understand and even verified in Outlook on my computer.  While looking at the HTML, it looks like AVG adds the code for it after the </html> tag, which causes it to show up while in Outlook, but not when you are composing a reply or forward in Word.  You can always change your editor to be Outlook, and get rid of it, or change the pulldown when composing the email to convert it to plain text which should strip the signature.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Viewers will learn the different options available in the Backstage view in Excel 2013.
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now