Solved

Error when connecting to http://servername:444/

Posted on 2007-11-20
6
928 Views
Last Modified: 2012-06-27
When I try to access companyweb from the internet I get the following error:

The page cannot be displayed  
Explanation: The Web server refused the connection, possibly because a service on the upstream server is inactive.

--------------------------------------------------------------------------------

Try the following:

Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Access from a link: If there is a link to the page you are looking for, try accessing the page from that link.
Contact website: You may want to contact the website administrator to make sure the Web page still exists. You can do this by using the e-mail address or phone number listed on the website home page.

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Error Code 10061: Connection refused
Background: When the gateway or proxy server contacted the upstream (Web) server, the connection was refused. This usually results from trying to connect to a service that is inactive on the upstream server.
 
I can access rww owa just fine.  I have run the connect to internet wizard to open the port on the firewall multiple times.  I have also enabled port forwarding for port 444 from my router to the sbs server.

What gives?
0
Comment
Question by:mwalker150
  • 3
  • 3
6 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20323746
You shouldn't be able to connect to http://servername:444

From inside your LAN you would connect to your Companyweb page by using http://companyweb

If you were to use port 444 on your URL, it would have to be with https instead, ie, https://servername:444

From OUTSIDE your LAN (from the Internet) you need to use a PUBLIC FQDN, ie, https://server.domain.com:444

Jeff
TechSoEasy
0
 
LVL 1

Author Comment

by:mwalker150
ID: 20323877
Yea, I use https://mail.servername.com/remote for rww and https://mail.servername.com/exchange for owa.  These both work fine but https://mail.servername.com:444/  gives me the error.  I can access http://companyweb just fine inside my network.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20323921
So, you have ISA Server installed on your SBS?  Follow this KB article to publish it to the Internet using port 444:
http://support.microsoft.com/kb/838304

Jeff
TechSoEasy
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 1

Author Comment

by:mwalker150
ID: 20324019
I have ISA 2004 and there is a publishing rule for companyweb created by the wizard.  But I will try the instructions.
0
 
LVL 1

Author Comment

by:mwalker150
ID: 20324027
here is my ipconfig /all for more info:

Windows IP Configuration

   Host Name . . . . . . . . . . . . : SERVERWORK
   Primary Dns Suffix  . . . . . . . : A.local
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : Yes
   DNS Suffix Search List. . . . . . : A.local

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : NETGEAR GA311 Gigabit Adapter
   Physical Address. . . . . . . . . : 00-18-4D-EA-76-53
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.16.2
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 192.168.16.2
   Primary WINS Server . . . . . . . : 192.168.16.2

Ethernet adapter Server Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-15-C5-F5-DB-5A
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.1.10
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.16.2
   NetBIOS over Tcpip. . . . . . . . : Disabled
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 250 total points
ID: 20324095
The rule for companyweb is for internal use.  Normally companyweb is accessed through RWW and not directly.  So if you want to give direct access you need to follow that KB article.

Jeff
TechSoEasy
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
These days socially coordinated efforts have turned into a critical requirement for enterprises.
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now