Solved

250 auth=login not listed when i telnet

Posted on 2007-11-20
2
947 Views
Last Modified: 2008-02-01
Just setup exchange 2007, telnet to port 25, ehlo, 250 auth=login is not listed. I need this listed because our printer uses that method to authenticate and email scanned documents. How do I enable this setting (get this listed)? thanks
0
Comment
Question by:CCLCLS
2 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 125 total points
ID: 20324673
You should ensure that basic authentication is enabled on the Default Receive Connector, but I don't think you will see that in the ehlo. I have just checked an Exchange 2007 server that I know is doing authenticated relaying and it isn't in that list.

Simon.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
how to add IIS SMTP to handle application/Scanner relays into office 365.

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question