• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2130
  • Last Modified:

Images not displaying properly in Microsoft Word

Hi,

For some reason images aren't being displayed in new Microsoft Word documents. Whenever you insert something, it shows up as a white box with a black border as the box itself. If you double click on the mouse, near the image, it suddenly displays the image. If you view documents which already contain images there is no problem. Print preview shows the images also.
0
mrwolf
Asked:
mrwolf
  • 2
1 Solution
 
Galisteo8Commented:
Hi, mrwolf,

It sounds like you may have Picture Placeholders turned on (placeholders speed up document navigation since the computer doesn't have to process/display full images as you scroll around).

Go to Tools > Options..., click the View tab, and see if Picture Placeholders is checked. If so, uncheck it.

hth,
Galisteo8
0
 
Galisteo8Commented:
One more thing -- you'll also want to open your normal.dot file and uncheck Picture Placeholders there, then resave normal.dot.  That will prevent new documents from exhibiting the placeholder behavior by default.
0
 
mrwolfAuthor Commented:
cheers
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now