• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 272
  • Last Modified:

Adding contacts on Exchange

I have a client using Microsoft Exchange 2003. Some of the users are still using Office 2000. When I try and allow the "local" contacts be visible in the address book, the option to "show this folder" is grayed out.
How can I get the user's contacts to be available when sending an email?
Is there a setting on Exchange I am overlooking to allow this?

Regards,

Adriaan
0
utmsupport
Asked:
utmsupport
1 Solution
 
rakeshmiglaniCommented:
you need to add the outlook address book first in outlook
after that the checkbox will be enabled
0
 
kbitguruCommented:
Since you are using MS Exchange 2003 and Outlook 2003 client installation CD is part of the package. I recommend upgrading the client to Outlook 2003.

Anyways, try the following on the Outlook 2000 or 2003 clients.
1. Go to Tools->Address Book
2. On the Address Book screen, go to Tools->Options
3. On the Addressing tab, select "Contacts" under "Show this address list first" and "Keep personal addresses in".
4. Press OK. and close Address Book screen.
5. Create new email and try accessing Contacts.

HTH
kbITguru
0
 
SembeeCommented:
Go in to Control Panel, Mail and ensure that the Outlook Address Book service is installed. If it is not, choose Add and select Outlook Address Book. Once installed, restart Outlook.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now