Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1736
  • Last Modified:

Lotus notes appending @COMPANYNAME in the 'To' field when replying to external email

We have recently been provided a new domain name from our head office in the US and all email accounts are now able to use the old email address eg. name.surname@eurooffice.com as well as the new email address of name.surname@companyglobal.com.
We are able to receive emails to these addresses but when replying to the messages that have been sent from an external email account (another domain) the 'To' address field has @COMPANYNAME appended to the end!
Obviously this is a problem for our less vigilant users to have to delete this appended title from the address...its not even an email address, its just our company name as @COMPANYNAME at the end.

Does anyone have any thoughts on this? I cant guarantee the new email address/domain was set up correctly as it was done by another office in Germany.

Fell free to ask questions
0
PVUK
Asked:
PVUK
1 Solution
 
Sjef BosmanGroupware ConsultantCommented:
I assumed that what's being displayed in Notes isn't really the problem, but it's the address the receiver sees. In the Configuration document for the server, you can set how the external address is to be generated. If you don't want domain names to be included, you can specify it there.

Do you have an example of a mail address as received by someone over the Internet? Just try to exclude mail domains from the generated address. You need to do that on the server that converts the mail to SMTP.

If this fails, you can put the real mail-address of every user in their Person document; in the Internet address field.
0
 
PVUKAuthor Commented:
I had a look in the configuration documents but couldnt see anything that caught my eye. Can you be a bit more specific as to exactly where I should look for this setting please?

An example of what appears in the 'To' field when you reply to a message received from an external account:
"Simon Smith" <simon@email.com>@COMPANYNAME

I dont really want to insert the real email address in the internet address field for 97 users though. One of the admins in Germany has made this recent change by adding another domain so I'll get them to do it if thats the case!

Thanks.
0
 
SysExpertCommented:
Also, please double check to see if this affects outgoing mail.  It may not since the @Domain  is usually stripped off by the server when resolving the SMTP name.


I hope this helps !
0
 
qwaleteeCommented:
Do you use a single Notes domain with the other office? Or separate?  I'm guessing the latter. When the message is traversing from the other domain into your domain, Notes is adding this for routability (like source routing).

All your users SHOULD have the Internet Address field filled in for YOUR address book, and your address book should be in directory assistance in the other domain.  Also vice versa -- you should have their address book in your DA.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now