• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 298
  • Last Modified:

Backup problem

Hello, after installing a 'new' pc for a user, I've put back the backup. I'm just having one problem. I've also put back the sent file, without the msf file. So it generates a new msf file. Afterwards it shows that there are 0 mails in the sent folder. Strange, because when I open the sent file via notepad, I get all the mails. What happened and is there a way to get it back?
0
jvuz
Asked:
jvuz
  • 5
  • 5
  • 2
2 Solutions
 
war1Commented:
Hello jvuz,

Download and install Thunderbird ImportExport Tool
https://addons.mozilla.org/en-US/thunderbird/addon/2474

After restarting TBird, go to Tools > Import mbox file and import the sent folder file into Sent folder of TBird.

Hope this helps!
war1
0
 
war1Commented:
jvuz,

I posted the wrong extension.  Here is the correct extension for importing mbox file
https://nic-nac-project.de/~kaosmos/mboximport-en.html
0
 
jvuzAuthor Commented:
OK, I installed the extension, imported the file. After that it shows that there are a bit more then 2000 mails. After I lcik on the folder, it creates the msf file. After that it shows that there are no mails. Very strange, also because when I open the file via notepad, I can read all the mails.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
jvuzAuthor Commented:
Anyone has another possible solution? The user can read the file via notepad, but this is not the way to go.
0
 
war1Commented:
Check your view settings. Make sure you are not seeing a filtered view.


I have used the extension and had no problem importing the mbox file.
0
 
jvuzAuthor Commented:
And what could be the problem. I mean, where in view should I check?
0
 
war1Commented:
jvuz, you wrote, "After I lcik on the folder, it creates the msf file. After that it shows that there are no mails."

You may be seeing a filtered view.  Go to View > Arrange By > Current View. Make sure "Messages" is selected, and not Ready Only or another option.
0
 
jvuzAuthor Commented:
OK, I'll have a look
0
 
Marc ZCommented:
jvuz,

When you imported via the extension, Did you get a new "Sent***" folder where the *** are a random number?  In other words are you actually getting that folder imported?  It doesn't sound like it.  More importantly, which file are you importing from?

Use the Import->Import mbox file->"Select a directory where searching the mbox file to import" and browse to your backup copy.

Also, I think war1 may be correct in his filtered view, but I believe the correct location to check is in TB go to View->Threads->All

I know this is quite old, but hope it helps.
0
 
jvuzAuthor Commented:
I tried again just using the built-in import-tool of TB (I already tried that one several times in the beginning), and now it worked. Very strange but I'm happy it's solved.

Thanks guys for helping.

PS. Also a happy New Year and all my bet wishes for everyone of the team.
0
 
Marc ZCommented:
Thanks jvuz.

Happy New Year!
0
 
war1Commented:
jvuz, glad you are able to import the file.  Happy New Year to you also.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 5
  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now