PIX515 Failover Reset

Due to replacing some cables over the weekend our PIX515E failed over to the standby unit. I want to switch it back and have issued a failover reset but the backup is still active. How can i switch this back without interupting our users?
LVL 8
akalbfellAsked:
Who is Participating?
 
CCIE8122Commented:
You can only switch back to the primary without service interruption if you have configured stateful failover (which means that the state of all of the connections is replicated across the dedicated Ethernet link to the standby PIX), otherwise all connection's will be reset.  To verify this, issue the command:

show failover

You will be able to see if your are configured for stateful failover as there will be a section at the bottom with stateful failover statistics.

To switch back to the primary, issue the command:

failover reset

on the failed primary PIX, and then you can either disconnect or reload the secondary (active) PIX, or on the console of the standby primary, issue the command:

failover active

Note that you have to be consoled to the standby to issue this command, cuz if you try to telnet/ssh, you will connect to the active secondary.

HTH

kr
0
 
akalbfellAuthor Commented:
Just found it online, thanks for detailed explanation.
0
 
akalbfellAuthor Commented:
quick follow up, after issuing that command the primary PIX took over but the firewall is spitting out tons of data to hyperterminal since right after i input the command. Why is it doing that and how can i get it to stop. It looks like a bunch of information about the connections which i assumed was just because it was tearing down and creating new ones but its still going...any ideas???
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
CCIE8122Commented:
This is because you are connected to the console and you have console logging turned on.  You may either turn off console logging, or raise the logging level above the level you see all the messages (this is the number where "X" is below:

Nov 21 2007 14:39:01: %PIX-X-123456: Text message

So if "X" on the majority of the log entries is 4, then you would set console logging to 3 and the level 4 events would not echo to the console.  Note that if you are logging to a server, you want to be careful that you only modify the console logging setting.

kr
0
 
akalbfellAuthor Commented:
thanks much!
0
 
CCIE8122Commented:
NP.  Good luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.