IE opens 2 tabs, not 1.

When I open Internet Explorer 7, it always opens 2 tabs. One tab opens to the home page, the other tab is blank. How can I stop the blank tab from automatically opening whenever I open IE?
john8217Asked:
Who is Participating?
 
theProfessaCommented:
In IE 7 where all your tabs show up... if you follow that line there should be a lil house icon with a down arrow.  Push the down arrow and remove any unwanted home pages.

Usually happens when multiple home pages have been selected.  Let us know if this fixes your problem
0
 
war1Commented:
Hello john8217,

You may save a blank page when you save the homepage.  Go to Tools > Options > General, and make sure only your homepage is shown.  Delete any other pages.

1. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

2. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

4. Uninstall and reinstall IE7. Make sure you have the latest updates.

Hope this helps!
war1
0
 
john8217Author Commented:
Yes, that fixed it. Thanks.
0
 
war1Commented:
john8217, did I not post the solution first?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.