Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Setting up a Cisco 1841 Point to Point T1

Posted on 2007-11-21
10
Medium Priority
?
1,919 Views
Last Modified: 2011-10-03
I'm trying to set up a point to point t1 between two new Cisco 1841's.
I've got my own CSU's and no alarm lights are showing. The T1 seems happy.

I can't seem to get traffic to pass between the two routers though. Here is my config from router #1 and router #2 is exactly the same other than the IP addresses.

Building configuration...

Current configuration : 3210 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER1
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
!
crypto pki trustpoint TP-self-signed-2067130655
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-20630655
 revocation-check none
 rsakeypair TP-self-signed-2067130655
!
!
crypto pki certificate chain TP-self-signed-2067130655
 certificate self-signed 01
  30820259 308201C2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
-removed to keep it small -
  8F281C80 2DDEF9E8 84C20F99 4EFFB6C4 1D0244B2 5A45E212 0AD52AEE 0C373AE7
  C447A323 D75318BE E1F47D27 33D02387 C986888B 0008BAE2 A8C9C2C4 91C5905A
  EF756714 582D605F 71ABE95A C0618246 C909D8CB 08A8EA56 4FE2CCC5 CAF7E60E
  5820CF5C B53BBE6E 385908DE 04B13214 2CC0B1F3 6F1E7297 47948386 5B
  quit
username admin privilege 15 secret 5 $1$L4z7$t66WmDO8f1XjsREu0
!
!
!
!
!
interface FastEthernet0/0
 description Ethernet port for xxx LAN
 ip address 192.168.1.2 255.255.255.0
 speed 100
 full-duplex
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1/0
 description Verizon P2P to XXXX
 bandwidth 1536
 ip address 10.160.26.1 255.255.255.252
 encapsulation ppp
 no fair-queue
!
interface Serial0/1/1
 no ip address
 shutdown
 clock rate 2000000
!        
ip default-gateway 10.160.26.2
ip classless
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
!
!
control-plane
!
banner login ^CC
Unauthorized Access is not permitted!!! ^C
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 password smcrules!!!
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
end
0
Comment
Question by:Matrix1000
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 12

Expert Comment

by:bhnmi
ID: 20330356
Need to set the clock rate to internal on the p2p link.
0
 
LVL 12

Expert Comment

by:bhnmi
ID: 20330377
Clock source I mean. On the t1/E1 controller.
0
 
LVL 12

Expert Comment

by:bhnmi
ID: 20330388
My bad I read the post wrong. So you don't have any alarms you just have no connectivity?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 12

Assisted Solution

by:bhnmi
bhnmi earned 200 total points
ID: 20330413
Can you router 1 serial interface from inside router 1? I don't see any routes.\ in your config.
0
 
LVL 14

Assisted Solution

by:bfason
bfason earned 1800 total points
ID: 20331052
Try to ping from one router to the other

Ping 10.160.26.2 source 10.160.26.1

If this works then you need to configure routes for traffic. I see you set a default gateway but that will only be used for traffic generated by the router itself. You may want to set a gateway of last resort instead.

ip route 0.0.0.0 0.0.0.0 10.160.26.2

Hope this helps
B
0
 
LVL 1

Author Comment

by:Matrix1000
ID: 20359988
Thanks for the information regarding the gateway of last resort!  I didn't know that... good thign you told me or I'd be wondering why I couldn't pass traffic :P

As for pinging the line protocol won't stay up long enough to ping... on this side it goes up and down and on the other it doesn't even go up.

*Nov 27 18:13:37.344: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/
0, changed state to down
*Nov 27 18:13:47.344: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/
0, changed state to up

For more detais see....
http://www.experts-exchange.com/Networking/Network_Management/Q_22985615.html 
0
 
LVL 14

Accepted Solution

by:
bfason earned 1800 total points
ID: 20361409
I would put the equipment in a lab and test my configuration there. You can connect the csu's back to back with a t1 crossover cable and set up all routing. Then if you have problems on site you can narrow it down pretty quickly to a problem with the wiring or the telco.

http://www2.adtran.com/support/technotes/t1ddsadptxvr/

Hope this helps
B
0
 
LVL 1

Author Comment

by:Matrix1000
ID: 20384938
Thats a great solution bfason, I tried that and it seemed be the solution. After following the link you provided I was able to make a T1 crossover cable and bring the equipment back from both locations and connect them toghether with the T1 crossover cable.
After testing everthing and swapping the Cisco Serial cards between the two routers I found that one card always did UP UP, then UP DOWN, repeatedly so I believe its that new serial card.
I"m in the process of doing an RMA today.

THANKS FOR YOUR HELP!
0
 
LVL 1

Author Closing Comment

by:Matrix1000
ID: 31410441
Great suggestion!
0
 
LVL 9

Expert Comment

by:pcchiu
ID: 20497509
Can anyone take a look on my question :)  Thanks in advance...
http://www.experts-exchange.com/Hardware/Networking_Hardware/Routers/Q_23020284.html
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question