Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Network not responding not generating an error message

Posted on 2007-11-21
5
Medium Priority
?
224 Views
Last Modified: 2010-04-10
I am using Windows XP Pro with a Windows Small Business Server.  I double-click a short-cut on the desktop, that fires off an exe file that sits on the server.  Most of the time, it starts the exe with no complaints.  Sometimes, it will not start the exe, it will do nothing, and it does not give any error message.  It's as if I am not even clicking on the short-cut.  If I wait a few minutes, or reboot the PC, it then "comes back to life" and everything starts to work.  Because it generates no error message, I do not know where to turn.
0
Comment
Question by:dastaub
  • 2
  • 2
5 Comments
 
LVL 2

Expert Comment

by:SwassLikeMe
ID: 20331308
Chances are the UNC path or mapped drive the short-cut connects to is a stale or unestablished connection.  You also could be having network issues.  Check to make sure offline files isn't enabled also.  That could cause issues for you if looks to your shortcut like it is actually running the executable file on the server but is actually running it locally via offline files, or simply can't find it.
0
 

Author Comment

by:dastaub
ID: 20332082
why does it not give me an error message?
0
 
LVL 2

Accepted Solution

by:
SwassLikeMe earned 750 total points
ID: 20332199
I seem to recall seeing that type of behavior before.  Try changing it to use a UNC path rather than a mapped drive, if that is the case.

For example, rather than the shortcut pointing to P:\directory\file.exe

try

\\server\share\directory\file.exe

See if that fixes the problem.
0
 
LVL 77

Assisted Solution

by:Rob Williams
Rob Williams earned 750 total points
ID: 20337202
Before clicking the icon try pinging the server to make sure the connection is working (awake).
If pinging the server works, and doing so each time resolves the problem, one or the other network adapters may be powered off, and not "waking up" fast enough. This can be disabled by going to device manager | right click on the network adapter and choosing properties | power management | un-check " allow this computer to turn off this device to save power"
(Option does not exist for all adapters but it does for most.)
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 20343235
Thanks dastaub.
Cheers !
--Rob
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

885 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question