MAPI Error: Exceeded Maximum of 32 objects of type "Session"

I just migrated users from one exchange server 2003 to another exchange server 2003, both with SP2. Reason I did is because old exchange ran out of space. Now on new exchange server two users are getting this error message and they are not able to connect to server using outlook client. Web access is working fine. I have third  user who complained that she can only receive e-mails but not send. Web access works fine for her. When I check event log for all three users on the server I get the mapi error: Mapi session "/o=abcd/ou=First Administrative Group/cn=Recipients/cn=abc" exceeded the maximum of 32 objects of type "session".

I do not have any experience with exchange server 2003. I read article about changing the registry value HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\MSEXCHANGEIS\PARAMETERSSYSTEM\MAXOBJSPERMAPISESSION from default to 500. But it also mentioned that it is not safe to do it. So I am not sure what to do. Will deleting user mailbox and recreating it work?
milimodiAsked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
Any connectivity issues with Exchange, you should look at this article first:
http://msexchangeteam.com/archive/2007/07/18/446400.aspx

It is causing so many people problems, exactly as you have shown. Look at that first before you do anything else to the server.

After that - run the Exchange best practises tool on the server and see if it shows any issues.

Simon.
0
 
milimodiAuthor Commented:
Hi Sembee,
I am not able to read what you have posted. Everything is like scrabbled. I am a member for this site. Can you please tell me how I can read your answer. Please e-mail me at <removed by sembee>


Thank you,
Mili
0
All Courses

From novice to tech pro — start learning today.