• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 696
  • Last Modified:

Error opening Public folders in Exchange System Manager - error c103b405

I have a MS SBS 2003 server running SP1, with its inbuilt Exchange 2003 running at SP2.  Since installing SP2 I have had problems accessing the public folder tree in ESM.  I can create and access the public folders via outlook, but cannot manage them in ESM.  From the top level folders tree when I try and expand it I get the error message as follows:
Could not locate the root folder. Ensure your default virtual server is running and configured correctly.  If you have used the IIS lockdown tool or URL scanning tools on your server go to ms for more info.
Error Id: c103b405
Exchange System Manager

I am not running the URLScan tool, it isn't even installed, and I'm not using the lockdown tool, just the default IE restrictions for using IE on a server.  I am using IE7.

I have hunted through various web sites to try and resolve, including this one. I found a previous question which was similar and followed Sembee's clue to check IIS and followed KB883380.  It looked promising but it didn't help. After I get the message the right hand pane shows an empty section apart from the column headers, it does say at the top connected to <servername>

If I expand the top level server tree down the storage group into public folders I can see all the instances and I can open up the public folders tab to see the names of each folder, however when I right click an individual folder and chose properties from the menu, I get the following error

The object is no longer available. Press F5 to refresh the display, and then try again.
ID: 80040e19

Pressing F5 does nothing of course.

If anyone has any suggestions I might have missed please let me know.
Thanks very much
Jon (In the UK)
0
jonfrost101
Asked:
jonfrost101
1 Solution
 
Keith AlabasterEnterprise ArchitectCommented:
Are you also running ISA server or is this an SBS Standard install?
If you have ISA installed also, this has been a particularly naughty item and has caught a few people out.
http://support.microsoft.com/default.aspx?scid=kb;EN-US;927695
0
 
jonfrost101Author Commented:
Sorry, no ISA installed, I do have a premium version, but only to use the SQL 2000 SP4 bit of the premium technologies.  I will read the KB article in case it throws any light on anything I've missed though.
Thanks
Jon
0
 
Keith AlabasterEnterprise ArchitectCommented:
No sweat. You probably know that Simon (sembee) is UK based also as am I.

Cheers
keith
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
jonfrost101Author Commented:
I have checked the document in MS KB and I already have the registry setting mentioned. This issue of Receive Side Scaling is one I'd checked previously.  But thanks for trying.  Any other ideas?
In the KB article I mention in my question I did some IIS Metabase changes/deletions which recreated the exchange parts of the default website, I was wondering if there is a similar way of recreating the application pool parts of IIS incase they are at fault?

Jon
0
 
jonfrost101Author Commented:
This question is still outstanding after two weeks.  I am hoping someone, somewhere can help.  If I could offer 5000 points instead of the maximum 500 I would give it to the person who helps because this has got me stumped.  It would be good to know if you have any further ideas Keith?
0
 
elmdeneCommented:
Jon,

Sorry, but I've got the same problem as you, I'm trying to find a resolution to this as well, but will let you know if I find one

Thanks
Si

Also in the UK
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Since this is still open I thought I'd post some info that might help...

The TechNet solution for this error is here:  http://technet.microsoft.com/en-us/library/aa996098.aspx#Errorc103b405

However, that article says one of the common reasons for the error is "Multiple IP addresses are bound to the NIC card".  If you have more than one IP address configured on your NIC, you need to remove the additional ones as there should only be one.  For information about how to configure networking on an SBS, see http://sbsurl.com/msicw

Jeff
TechSoEasy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now