Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Cant access internet on wireless connected laptop - Laptops say excellent strength

Posted on 2007-11-22
15
Medium Priority
?
432 Views
Last Modified: 2013-11-17
1. Desktop connected to Orange (UK) Broadband Router - Everything fine - emails , browsing

2. Laptop 1 - Connected by wireless - Everything fine - emails , browsing

3. Laptop 2 - Connected by wireless - Icons say excellent strength BUT cant access internet

Question : please advise procedure / checks for internet access for Laptop 2

Many thanks
0
Comment
Question by:bivvyman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
15 Comments
 
LVL 5

Expert Comment

by:Engineer_JO
ID: 20333292
is there a security for the wireless network
0
 
LVL 1

Expert Comment

by:brooke82
ID: 20333347
Go into tool, internet options, connections, lan settings, make sure proxy is unticked
0
 

Author Comment

by:bivvyman
ID: 20333379
How do I check security for the wireless internet - I guess there is - Laptop 2 found the available networks , there were 2 shown - I chose the Orange one and entered the code ( 26 digits I think) and icon says excellent strength
0
Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

 

Author Comment

by:bivvyman
ID: 20333381
Proxy is unticked
0
 
LVL 5

Expert Comment

by:Engineer_JO
ID: 20333478
ARE YOU SURE FROM THE 26 DIGITS YOU PUT IN THE SECOND LAPTOP?
0
 

Author Comment

by:bivvyman
ID: 20333537
Hi Engineer Jo - If icon shows excellant signal strength for the Wireless network I must have entered the correct serial number ?
0
 
LVL 5

Expert Comment

by:Engineer_JO
ID: 20333546
DOES YOUR LAPTOP HAS A  BUILT-IN WIRELESS ADAPTER OR EXTERNAL?
0
 

Author Comment

by:bivvyman
ID: 20333592
built in
0
 
LVL 5

Expert Comment

by:Engineer_JO
ID: 20333601
TRY TO PUT AN EXTERNAL WIRELESS ADAPTER. THEN CONNECT TO THE WIRELESS NETWORK.
0
 
LVL 31

Accepted Solution

by:
rid earned 672 total points
ID: 20335458
Are you certain that your local wireless is actually "Orange"? The SSID (wlan "name") is not by default the same as the ISP. If you have only that and one other to choose from, and your other machines are on "Orange", it shouldn't be an issue, of course.

Verify the WEP key (re-type it into the appropriate box, just to rule out CapsLock On and misspellings).

Make sure there is no sort of MAC address filter active (on the access point/router) and if it is, make sure your new system is added. The MAC address can be found if you run "ipconfig /all" in a command prompt window (windows O/S assumed...).

One other point of interest: is this access point a router or do you get public IP addresses? If so, you may have no more than 2 to use. The ipconfig should reveal the IP address of your systems, make sure they're in a private range (like 192.168.0.X).
/RID
0
 
LVL 1

Assisted Solution

by:marka_ss
marka_ss earned 664 total points
ID: 20343322
ok a couple of ways to isolate your problem, first take laptop 2 to your router and run a network cable to it to make sure you can access the internet, this will tell you if it is a wireless problem or an internet access problem,
sometimes the way the router resloves DNS , i have to set my "preferred DNS" on my laptop network TCP/IP settings to be the gateway ip for the router , now its using the routers DNS ips' which is your ISP's DNS servers which we know work 'cause your other laptop can browse the web.
that number is your routers ip address 192.168.x.x

hope this helps
/mark
0
 
LVL 5

Assisted Solution

by:Engineer_JO
Engineer_JO earned 664 total points
ID: 20365835
In the first laptop that can access the internet do the following:

go to Start>Settings<Network Connections<right click on Wireless Network Connection then choose Properties then choose Internet Protocol TCP/IP and click Properties.if Obtain an ip address automatically was chosen then make the same thing in the other laptop. but if Used the following ip address was chosen make the same settings in the other laptop , the only difference (if you found the first laptop ip address 192.168.0.25 put the second laptop ip address 192.168.0.26 ).
0
 
LVL 1

Expert Comment

by:Computer101
ID: 20545866
Forced accept.

Computer101
EE Admin
0

Featured Post

Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Samsung SSD 840 EVO and 840 EVO mSATA have a well-known problem with a drop in read performance. I first learned about this in an interesting thread here at Experts Exchange: http://www.experts-exchange.com/Hardware/Storage/Hard_Drives/Q_2852…
In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
In this video, Percona Solution Engineer Rick Golba discuss how (and why) you implement high availability in a database environment. To discuss how Percona Consulting can help with your design and architecture needs for your database and infrastr…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question