• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1209
  • Last Modified:

Error 0x85010004 with smartphone windows mobile 6

I am getting this error:

Your account in Microsoft Exchange Server does not have permission to synchronize with your current settings.  Contact your Exchange Server administrator.

Support Code: 0x85010004
Am dealing with SBS2003 SP2, exchange 2003 SP2.
I have tried this links http://support.microsoft.com/kb/817379 and http://www.amset.info/exchange/mobile-85010014.asp
and restarted the server but still recieving this error. Exchange connection with clients and OWA has no problem.

What can i try? thanks.
0
ants-servertech
Asked:
ants-servertech
1 Solution
 
SembeeCommented:
Is there anything logged on the server?
Have you run the Connect to the Internet and email wizard to enable the feature?

Does OMA work - NOT OWA, OMA.

Simon.
0
 
ants-servertechAuthor Commented:
I had OMA working but i had not run the connect to internet wizard after going through the links above. I runned the wizard and everything works fine. Sembee is the MAN!!!
0
 
ants-servertechAuthor Commented:
Patience and following  instructions paid off.
0
 
SSNSCommented:
I have been trying to figure this out forever.  Sembee is the MAN!!  It fixed my problem as well
0
 
Cas KristCommented:
For us an other solution worked:
http://support.microsoft.com/default.aspx/kb/898131 
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now