Win 2003 STOP Error: 0x00000044

Hi guys,

Received this error on a W2k3 SP2 Std Server.

Checked all event logs at the time it happened, and nothing seemed to have provoked it.

 -- From the Event log: Error code 00000044, parameter1 8788fe48, parameter2 00001c13, parameter3 00000000, parameter4 00000000.
-- The reason supplied by user *REMOVED*\Administrator for the last unexpected shutdown of
this computer is: System Failure: Stop error
 Reason Code: 0x805000f
 Bug ID:
 Bugcheck String: 0x00000044 (0x8788fe48, 0x00001c13, 0x00000000, 0x00000000)
 Comment: 0x00000044 (0x8788fe48, 0x00001c13, 0x00000000, 0x00000000)

Possibly a related issue is that backup jobs with arcserve have started to fail too, the job that was meant to run didn't. Although these would usually finish way before this STOP error came.
Who is Participating?
Michael PfisterConnect With a Mentor Commented:
What makes you think the 2nd article does not apply to your problem? The fix for it is brand new, so its a post SP2 problem.
Next step is calling Microsoft support and provide them at least the minidump the server writes. But the may ask you the fix from before they start to do anything.
Michael PfisterCommented:
See if this

or this

applies to your system

Hope it helps,

partymarty84Author Commented:
Sorry, neither of those apply. Not an HP system and the second link doesn't contain the exact error.

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Michael PfisterCommented:
The parameters after the STOP 0x00000044 will vary depending on your system config.
partymarty84Author Commented:

only because the error message is:

STOP 0x00000044 (parameter1, parameter2, parameter3, parameter4)

I don't get the last bit "MULTIPLE_IRP_COMPLETE_REQUESTS".
It also states: Not all "Stop 0x00000044" error messages are caused by this problem.

Michael PfisterCommented:
You can see the MULTIPLE_IRP_COMPLETE_REQUESTS only on the real blue screen, not in the event log.
So I'd recommend turn off automatic restarting  (Control Panel -> System -> Advanced -> Startup and Recovery: Settings -> untick Automatically restart
partymarty84Author Commented:
I've installed the hotfix, so i'll let you know how it goes.
Michael PfisterCommented:
Any news?
partymarty84Author Commented:
No probs so far, though i don't know how frequent it was.

Might as well close it =)
All Courses

From novice to tech pro — start learning today.