?
Solved

unable to ping router B from router A

Posted on 2007-11-22
4
Medium Priority
?
347 Views
Last Modified: 2010-04-17
Hi,

I'm using CCNA Network Visualizer  version 5 and setup my network.

I have couple of routers 2600 attached together with the following settings:

Router A:
fa0/1
ip address 192.168.2.1 255.255.255.0

Router B:
fa0/1
ip address 192.168.2.2 255.255.255.0

when ping from router A to router B, I get a request time.

I know I should use their serial interface of both routers.

any clues?
0
Comment
Question by:mcse2007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 9

Expert Comment

by:QBRad
ID: 20337481
really need more info here.  Can you post the entire config of the routers that would really help.  You state the ip of both routers but i dont know how they are connected.  Is there a cable between the 2 ethernet interfaces you listed or are they connected by another interface such as the serial interfaces?
0
 
LVL 7

Author Comment

by:mcse2007
ID: 20338112
Here they are:


RouterA:
Router(config)#
Router#show running-config

Building configuration...
Current configuration : 625 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
ip subnet-zero
!
!
!
!
!
interface FastEthernet0/0
  ip address 192.168.1.1 255.255.255.0
  no ip directed-broadcast
!
interface Serial0/0
  no ip address
  no ip directed-broadcast
  shutdown
!
interface FastEthernet0/1
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial0/1
  ip address 192.168.2.1 255.255.255.0
  no ip directed-broadcast
!
router rip
 version 2
 network 192.168.1.0
 network 192.168.2.0
!
!
ip classless
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
  password cisco
  login
!
end


===================
RouterB:

Router#show running-config

Building configuration...
Current configuration : 625 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
ip subnet-zero
!
!
!
!
!
interface FastEthernet0/0
  ip address 192.168.3.1 255.255.255.0
  no ip directed-broadcast
!
interface Serial0/0
  no ip address
  no ip directed-broadcast
  shutdown
!
interface FastEthernet0/1
  ip address 192.168.2.2 255.255.255.0
  no ip directed-broadcast
!
interface Serial0/1
  no ip address
  no ip directed-broadcast
  shutdown
!
router rip
 version 2
 network 192.168.2.0
 network 192.168.3.0
!
!
ip classless
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
  login
!
end
0
 
LVL 7

Author Comment

by:mcse2007
ID: 20338118
Note: This is NetSim simulator hence it is not a physical router.

Anyway, RouterA fa0/1 is connected to routerB fa0/1.
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 20338273
Your IP addresses don't match with the original question.

Router A doesn't have an IP address on f0/1. You've put it on s0/0 instead.

Fix that and you should be okay.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question