?
Solved

RPC over HTTP Connectivity problem - Urgent

Posted on 2007-11-23
8
Medium Priority
?
251 Views
Last Modified: 2010-04-19
I have set this feature up a billion times but this time I am perplexed.  I have set up the details in Outlook correctly and also in SBS2003 gone to Internet Setup and setup the certificate with the correct IP address.  I have OWA with no problem but Outlook will not work.  I have installed the certificate by going to IE in Admin mode (Vista) and installed the certificate in the trusted directory.  I restarted IE and the cert is installed fine (according to OWA).  Outlook still wont work it just keeps asking for the Username and password.  It's driving me and my client mad!

Help!
0
Comment
Question by:Powerhousecomputing
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
8 Comments
 
LVL 9

Expert Comment

by:Veerappan Sundaram
ID: 20338144
Have you checked the firewall, if any, for the corresponding communication ports?
Have you check the Fiewall that is running in Client machine, if any?

>>>> Veera.
0
 

Author Comment

by:Powerhousecomputing
ID: 20338147
yes I have.
0
 
LVL 9

Expert Comment

by:Veerappan Sundaram
ID: 20338188
Did you check this KB: http://support.microsoft.com/default.aspx?kbid=820281

Even this link might help, if you have not checked earlier:
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21746828.html

>>>> Veera.
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 

Author Comment

by:Powerhousecomputing
ID: 20338229
no joy :(
0
 
LVL 9

Expert Comment

by:Veerappan Sundaram
ID: 20338278
Since you had already setup RPC over HTTP many times, i don't think you have missed any step.
I would suggest you to recheck every thing from the biginning.
Here is a goog discussion for the same issue:
http://www.mcse.ms/message1766567.html.

>>>> Veera.
0
 

Author Comment

by:Powerhousecomputing
ID: 20338301
worked it out - needed to be capital letters for the servername - I had no idea it was case sensitive.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 22413841
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month11 days, 17 hours left to enroll

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question