• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3342
  • Last Modified:

IE7 - Can't open links in the same window anymore

I don't know what happened exactly, but I'm not able to open my links in the same window anymore (tabs). I could create tabs manually but whenever I launch a favorite, it opens up in the same window. I checked the advanced options in IE7 and also the settings tab, but don't know what's wrong. They are all correct from what I see.

I'm using Windows Vista Ultimate and IE7 works properly in my other account. The account having the problem is the FULL/True Administrator account.

Thanks.
0
greyknight17
Asked:
greyknight17
2 Solutions
 
war1Commented:
Hello greyknight17,

Did you have any previous issues with mailware?  You want to open links in same window.

In IE, go to Tools > Internet Options > Advanced. Check the option "Reuse windows for launching shortcuts".   Restart browser. Test.

Go to Tab section and check if setting for opening link is correct.  If correct, toogle the setting. Change it to another value. Save changes. Restart the browser. Change tab setting to one you want. Save Changes. Restart browser. Test.

If no joy, create a new Windows account.

Hope this helps!
war1
0
 
tet3828Commented:
Try navigating to Tools>Internet Options>Advanced tab

Then click the Reset button at the bottom right to reset the settings to the defaults.

You may also want to try

Tools>Internet Options>General Tab
Click the settings button toward the bottom of the window in the "Tabs" section

Make sure the following is selected:
Enable Tabbed browsing
Enable Quick Tabs

And under "open links from other programs" select the
select the "A new tab in current window" bubble

then close all browser windows and restart.
0
 
greyknight17Author Commented:
No spyware/virus. This is a new install and I think I had it working at one time before.

I checked all the settings earlier before posting here. I checked again and verified that all the correct settings are there. I also reset the settings to the defaults as well.

Thanks.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Saurabh Singh TeotiaCommented:
Well...

In IE7...Open the IE 7...

Then go to-- Tools--> Internet options..right at the end...then Tabs in General only...Click on settings...and there u find the necessary information about what ur looking at...

Hope this helps...
0
 
war1Commented:
If the obvious settings is not the issue, then there is a more hidden setting or DLL file that is is corrupt.  A new Windows account should fix the problem.
0
 
greyknight17Author Commented:
I have no idea what happened. I even restarted the other day to no avail. This morning I came in and turned on the computer, my links are opening in the same window (with tabs) again. All seems to be ok now.

Not sure what did the trick as I tried all the suggestions mentioned here already. I rarely ask questions here but since it's affecting my work (and I'm stumped as I checked everything), thought I might as well to see if I missed anything. I will just split the points for the first two posters before my last reply.

Thanks.
0
 
war1Commented:
greyknight17, glad the problem is fixed. Thanks for the points.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now