Solved

Cannot Reply using Outlook Web Access (OWA) , Windows XP and IE7

Posted on 2007-11-23
13
6,279 Views
Last Modified: 2013-12-08
We had a Vista machine that had the red x problem with OWA so I installed the microsoft exchange patch and that fixed the problem,

However I have a problem with my laptop which is XP SP2 running IE7, using the premium client of OWA I can create a new message and send but when I reply to any message it hangs for a while, then asks for authenitcation again and finally comes up with an error "Unknown" - at that point the OWA session is pretty screwed.

From the same computer when I use firefox and the basic client I can send and reply perfectly.

Any thoughts .... this is very frustrating as I much prefer the premium client - and I dont fancy downgrading to IE6

TIA
0
Comment
Question by:nickbeentjes1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
13 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 20340912
Is the server fully patched? Not just Exchange 2003 SP2, but there are updates after that as well.

Simon.
0
 

Author Comment

by:nickbeentjes1
ID: 20341078
I will have to check - I have applied http://support.microsoft.com/kb/911829 
0
 
LVL 3

Expert Comment

by:Tom-J-Lael
ID: 20341251
Nick,

with IE7 you can install the certificate.

http://www.law.uconn.edu/infosys/certificatedwa.pdf

scroll down to the "importing the certificate" section

see if that helps
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 104

Expert Comment

by:Sembee
ID: 20342948
The SSL certificate should not been the problem - that would generate a different type of warning. I suspect there is a patch missing.
Use Microsoft Update to see if any updates are presented for Exchange.
Also check whether the problem follows - a lot of OWA issues are resolved by simply flushing the temporary internet files on the browser.

Simon.
0
 

Author Comment

by:nickbeentjes1
ID: 20347258
OK - will try the flush and check the server
0
 
LVL 2

Expert Comment

by:SM17CH
ID: 20496590
Try this,

Open OWA and login. Go to Options and scroll down to 'email security'. Click to download the S/MIME Control Active X Control. Choose to run the control from its location. Once it installs, the webpage will ask you if you are sure you want to run the control. Click the yellow bar to let it run.

You can also add the OWA address to your trusted sites under internet explorer options to make it stop asking you about running the control everytime you use OWA.

Hope that helps
Smitch
0
 
LVL 104

Expert Comment

by:Sembee
ID: 20501540
Adding OWA to the trusted sites zone is NOT a fix and should not be treated as one. It is a horrible fudge of a workaround. Exchange OWA is designed to work with a default configuration.
The S/MIME fix isn't really a fix either, it simply resets some of the components.

It is really important that the Exchange server is fully patched, as there have been updates for OWA released since Exchange e2003 SP2 which are required for IE7 to work correctly.

Simon.
0
 

Author Comment

by:nickbeentjes1
ID: 20510433
OK - Thx .... I havent had the opportunity to apply all updates yet, I will do so tonight.
0
 

Author Comment

by:nickbeentjes1
ID: 20516270
Well, done all the updates on Windows update but still no joy.....
0
 
LVL 104

Expert Comment

by:Sembee
ID: 20516849
Does it work on the server?
Does it work with IE6?

Simon.
0
 

Author Comment

by:nickbeentjes1
ID: 20730819
Sorry been away ...

Here is the kicker - works perfect on the intranet using the local name for the server. and Fast (of course)

Butr when on the internet it is slow as all hell and just wont work well reply no good, cant send  - and have mixed results from different computer / browser combinations.

Our internet connection is very good so not the problem.

We are using a cisco ASA5505 I have port 80 and 443 going to the exchange server.
0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 20735518
If it works internally correctly, but doesn't from outside then I would be looking at the cause of the problem being outside of Exchange - firewall would be the number one culprit. Exchange doesn't care where the connection comes from - inside or outside, so the fact that it works fine inside should mean it works correctly outside. You have to look at what is different.

Simon.
0
 

Author Comment

by:nickbeentjes1
ID: 20899048
It has got to do with the firewall at home (Dlink) I am using a non-firewalled mobile card now and it works perfectly .... very strange.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question