Detailed configuration for smtp routing with front-end / back-end exchange servers

Hi all,

i have a 3 exchange 2003 servers:  1x Front-end and 2x backend.

I have 2 routing groups:
   (1) Westminster:
            Members:  1x Front-end Server (FE1)  & 1x Back-end Server (BE1)
            Connectors:  
                   1)  SMTP: Problem Domains - routes yahoo, gmail.hotmail, and aol emails to ISP smtp server
                   2)  RGC: Houston Route - routes email designated for mailboxes that resides on BE2

    (2) Houston:
            Members:  1x Back-End Server (BE2)
            Connectors:
                   1)  SMTP: Problem Domains - routes yahoo, gmail.hotmail, and aol emails to ISP smtp server
                   2)  RGC: Houston Route - routes email designated for mailboxes that resides on BE1

Now based on this configuration, how do i go about configuring FE1 to send out all outgoing emails except for the address spaces that are designated on the Problem Domains SMTP connectors?

Thanks in advance!


LVL 1
jetli87Asked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
Simple.
You need a second SMTP connector. The cost of the connector for the domain * is 2 (ie higher than the problem domains connector).

You have two options - one connector with the scope set to entire org, or an SMTP connector in each routing group.

Remember you can have as many SMTP connectors as you like, just adjust the cost to ensure which one is used first.

Simon.
0
 
jetli87Author Commented:
this is what i did:

on Routing Group Westminster:

1) created new smtp connector
2) added BE1 as local bridgehead server
3) address space:  * (for all) and cost =2
4) Connector Scope = Routing Group only

is that sufficient?
0
 
jetli87Author Commented:
forgot to add:
5) forward all mail to this connector to:  fe1
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
jetli87Author Commented:
also, test config:  got NDR = unable to relay
0
 
SembeeCommented:
The mistake was setting the email to forward to frontend server.
Never set another Exchange server in the same org as a smart host on an SMTP connector. That simply confuses Exchange. If you want email to go through another server then you need to set that server as the bridgehead.

Simon.
0
 
jetli87Author Commented:
i see...so how would i go about to configure my FE server as the local brigehead server?
0
 
SembeeCommented:
When you add the list of servers as a bridgehead you select the frontend server - nothing more.

Simon.
0
 
jetli87Author Commented:
thanks!
0
 
jetli87Author Commented:
thanks!
0
All Courses

From novice to tech pro — start learning today.