Video - object control bar not showing up in firefox


I'm currently developing a joomla site and using a video tool called seyret.  The tool basically allows you to upload a video and then it categories it and displays it to visitors.  For some reason, the control bar doesnt show up in firefox.  It will for a split second as the page loads, but then it disappears.  If someone has Joomla expertise and can help out, that would be great.  Otherwise, if you can see something wrong with the object embed tags I can fix the code.

Just an FYI, I have tried using showcontrols='1' and true.  Neither have worked.  This is kind of urgent, although I will not be here on Saturday.

The page in question can be viewed at:

If you view the following page, you will see that the controls still show up, but the video height is shorter:

Thanks much.
Who is Participating?
ubigConnect With a Mentor Commented:
Check if your Media player is set to start up in full screen mode automatically. That could prevent showing controls.
Video is working without a single problem including controls. I can pause and resume in both links. I am using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20071008 Firefox/
koolieAuthor Commented:
You've gotta be sh#tin me....
I just loaded it up on a different computer's FF (i have 2.0.09 on both PC's) and you are correct - The control bar came up.

I intend on giving you the points for that oh so brilliant answer :-) but any ideas why I wouldnt be seeing the toolbar on this PC?
koolieAuthor Commented:
I'll look into that :-)  Thanks
koolieAuthor Commented:
Thanks for the second check :-)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.