Solved

Urgent assistence - prevent unwanted outgoing email

Posted on 2007-11-24
6
247 Views
Last Modified: 2009-12-16
I Need someone to tell me a quick method of deleting all messages in the outbound queues in Microsoft exchange

I have remote access to an sbs2003 server
two users have compiled an email 'mailing list' of 500 names and have attached a pdf of 1.5mb
I want to kill off/prevent the delivery of these messages.
They stated the sending process yesterday but it is still continuing to send I suspect there is some sort of looping process going on.
I have tried manually deleting the messages from the queues but they continue to refill minutes later
This process is choking the bandwidth and limiting my connectivity to the server


0
Comment
Question by:cpmcomputers
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 13

Expert Comment

by:vishal_breed
ID: 20342668
Check the queues from Exchange System Manager - Server - Queues.

Right Click on the queue which has the email getting delivered to internet & select Find Messages - Find all the messages & select Delete(no NDR).
0
 
LVL 13

Expert Comment

by:vishal_breed
ID: 20342671
0
 
LVL 10

Author Comment

by:cpmcomputers
ID: 20342674
this is what we are doing but there are 129 queues and as quickly as we delete the messages more new queues are forming
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 13

Expert Comment

by:vishal_breed
ID: 20342692
There is no option to stop Exchange server from creatig queues.

But if Exchange 2003 SP2 is insalled; block the receiver's domain in receipient Filteriing (from Global Settings - Message Delivery - Properties).

Also you need to select Receipient Filteriing from that server's SMTP Virtual server's property - Geberal - Advanced - Edit - Select "Apply Receipient Filter".

Click on OK - OK - OK. Restart SMTP & Routing Engine Service.

All the best!!!
0
 
LVL 10

Author Comment

by:cpmcomputers
ID: 20342697
thankd but there are 500 recipient domains here?

I have tried to sender filtering but this has no effect?
0
 
LVL 13

Accepted Solution

by:
vishal_breed earned 125 total points
ID: 20342705
have you restarted SMTP & Routing engine service; unless you restart them; changed won;t take effect.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question