Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 198
  • Last Modified:

Not receiving email to new exchange server

I have setup a new exchange server and I'm not receiving any email. Could some tell me why and what is the basic configuration to get this going.
0
tonydigit
Asked:
tonydigit
2 Solutions
 
Joediggity2Commented:
Do you have MX records set up?
0
 
ridCommented:
Your router should perform port forwarding of incoming (port 25) SMTP traffic to the correct IP on your LAN. The service must be started on the mail server.
/RID
0
 
tonydigitAuthor Commented:
Sending mail is ok, just unable to receive. The exchange server has been changed, the IP address and server name also. Does my ISP need to have this information to update their records? Does Windows 2003 Server have some sort of firewall block by default that needs to be released. I can't even do a PCAnywhere into the box, where I was able to do this on the old box.
0
 
KeliasCommented:
If the MX records still points to your firewall, you dont have to submit any changes to your ISP, but you need to change the forwarding on the firewall to have it forward port 25 to the new Exchange server.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now