• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 520
  • Last Modified:

How to eliminate the "open file" security warning

Running SBS 2003 Premium on a HP ML 150 server.
I have installed Office 2000 (only Word, Excel and Access) on this server.
Each time I open an Access mdb file, SBS displays a security warning asking if I want to open this file.  '
How do I tell SBS 2003 not to display this warning all the time?
2 Solutions
DatabaseMX (Joe Anderson - Microsoft Access MVP)Database ArchitectCommented:
Open Access.
Menu ... Tools>>Macro>>Security...
Set to Low.

Scott McDaniel (Microsoft Access MVP - EE MVE )Infotrakker SoftwareCommented:
Digitally sign your files with a commercial security certificate (I got mine from Comodo: www.instantssl.com), then deploy your files with that cert attached. Make sure your workstations are running the correct version of Jet (SP8) and that they correctly turn on Sandbox mode.

Here's more info on it:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now