Error 720 when trying to use DUN to connect IBM X60s, XP and Verizon

Posted on 2007-11-25
Last Modified: 2013-11-17
I have a Thinpad X60S using XP pro.  I have been unable to the internet using dial-up networking.  I have I have been scouring the internet for a solution to this problem but have found none.  No firewall, though I use Juniper Network Connect 5.4.0 to connect to my work network.

I have
1) Reinstalled VZ Access several times
2) Set up a manual connection with the Verizon ISP information
3) Confirmed with verizon rep that everything was set up properly. Connected successfully with the same DUN settings on my desktop.
4) Reset TCP/IP protocol as described in this forum
5) Uninstalled Thinkpad Access Connections
6) Reinstalled updated Access Connections
7) Updated every single thing I could think of

Basically, In my research, there is a particular variant of the Error 720 problem with IBM Thinkpads.  The problem is located in the PPP protocols/WAN Miniport/ drivers TCP/IP protocols.  I don't know anything, so you guys can tell me whether these are all the same or different parts of the DUN connection process.  

Anyway, it appears as though either the 1) Thinkpad Access Connections Software screws it up or 2) the way the WAN Miniport drivers for OEM Windows XP are installed by IBM is different that with official Windows XP.

It seems as though dealing with #1 has helped some people, but for others #2 has been isolated as the culprit.  I have searched around and reseting the TCP/IP does not work because it resets to the original, incapable IBM protocol.  The other solution is apparently to do a clean reinstall of Windows XP.  Obviously, I don't want to create another 2 days of work reinstalling everything on my laptop just so I can have broadband access via my verizon phone.  

I hope this helps someone with more expertise than me to find an easier solution.  A lot of people with Thinkpads, Verizon and OEM XP are suffering when it comes to dial up networking.
Question by:dspinto
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20356404
Have you reviewed the responses to this question?

The result of that particular one was a conflict caused by TightVNC, but there is also a good comment on troubleshooting Error 720.


Author Comment

ID: 20356430
I did see thsi post and tried almost all of what was listed there and in the links.  As you can see, none of that worked for the author either and reinstalling the OS was what finally worked, but I am trying to avoid having to do that.
LVL 74

Accepted Solution

Jeffrey Kane - TechSoEasy earned 500 total points
ID: 20356524
One link in that Q goes to which is a fairly comprehensive troubleshooting list.  Especially the very last part starting with, "Q2: I finally worked this out:"


Author Closing Comment

ID: 31410847
Tried for hours on my own, 2 hours with the Verizon rep.  Followed the directions and it works!

Author Comment

ID: 20359644
The solution worked great for XP Pro installed OEM for Thinkpad X60s.  I thought it was not possible to do since TCP/IP protocol can't be "uninstalled".  However, the directions are quite complete and take you through it step by step.  

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Samsung SSD 840 EVO and 840 EVO mSATA have a well-known problem with a drop in read performance. I first learned about this in an interesting thread here at Experts Exchange:…
Lithium-ion batteries area cornerstone of today's portable electronic devices, and even though they are relied upon heavily, their chemistry and origin are not of common knowledge. This article is about a device on which every smartphone, laptop, an…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question