Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1661
  • Last Modified:

Cannot connect new Samsung SmartPhone to ActiveSync with WIN XP machine.

I just bought a new Samsung SCH-i760 Smartphone. It came with ActiveSync 4.5 and when I install it on my WIN XP machine it never makes a connection.  When I install it on my Vista machine it installs and connects fine.  I have removed everything from the start up using msconfig.  I have installed it from the disk that came with it as well as downloading a copy from the MS site.  I have turned off Windows firewall, even though there are exception rules in the firewall.  Nothing I do seems to make a difference, the only way I can get it work is by putting it on the Vista machine.  Only problem, I don't have Office on that machine and I do not intend to get a copy for that machine.
0
Beaucairej
Asked:
Beaucairej
1 Solution
 
Mikal613Commented:
" it never makes a connection"

Did you plug it into a different USB port?
0
 
alexey_gusevCommented:
Hi,

as far as I know you may need to open some ports (like 5900) on XP firewall to get it working

BR,
Alex
0
 
itsluyCommented:
Beaucairej,

Are you able to fully sync with the Vista box or is it simply recognizing the device? Vista comes with the mobility center so the device would be recognized right out of the box.

Are you connecting via usb?

Here are a couple of things you can try:

Go to Programs, Wireless Sync, Settings, Activesync, and make sure it is set to enable.

Also, in the device you can try to delete the partnership and let it recreate itself. To do this you simply go to ActiveSync, Options, and then it'll give you a list of PC's you've sync'd with before.
Simply delete any partnerships you have there and then plug the device back into your XP box. ActiveSync should launch a wizard.

P.S. You could always install a free alternative to MS office on the vista machine and use that. Personally I like IBM's new symphony: symphony.lotus.com OR:
The open source alternative is www.openoffice.org

0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
BeaucairejAuthor Commented:
Mikal613:;  It never makes a conection.  I tried using the two USB ports on the front of the machine and 4 on the back, nothing from any of them.
itsluy:  I am able to fully sync with the Vista box.  I am connecting via a USB.  I did the Programs, Wireless Sync, Settings, Activesync, still nothing.
In the device a partnership is never created.
The VIsta box is used for testing, all my office stuff is on the WIN XP box.
0
 
alexey_gusevCommented:
hi,

look e.g. into WCESCOMM.log in %TEMP% folder on desktop. I bet you will see there that ActiveSync can't connect on port 900 or 990. You might try to open that port on XP firewall

BR,
Alex
0
 
itsluyCommented:
Okay, there's a few things we can try.

First, turn off the windows firewall and make sure you do not have any other firewalls enabled. A common culprit is Norton. Even if you do not have it currently, sometimes the trial of Norton doesn't like being uninstalled and leaves behind some problems. If you had Norton at any time on that machine and believe it is no longer there run the norton removal tool to be completely sure: http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039

Another thing I'm curious about is WHICH startup entries you removed thru MSCONFIG? I would reinstall ActiveSync from scratch just to be sure.

Now that we're sure no firewalls are blocking the connection, open activesync (do not plug in the device yet).
Go to File > Connection Settings
Ensure that Allow USB Connections and Open ActiveSync when device connects are checked.

Now click Connect...

This will bring up a wizard, which will guide you through the process of recognizing the device even if ActiveSync doesn't automatically do so.

If this still will not recognize the device, try the following few things:

1) Check that DHCP Client service is running. Right Click MY Computer > Manage > Services
2) Try to Unplug device, turn off your Antivirus, and plug the device back in
3) ActiveSync should've created a local area connection on your PC. Go to control panel > network connections and plug the device back in to see which one it's using. Now unplug the device, and right click on that LAN connection. go to properties and ensure that everything is checked under the protocols it's using (i.e. tcp/ip, windows networking, etc...)

Let me know if you're still having issues.

0
 
itsluyCommented:
Also, in task manager's processes tab, ensure that the following services are running before you connect:
WCESMgr.exe
wcescomm.exe
rapimgr.exe
0
 
itsluyCommented:
Just curious as to what the solution was?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now