Cannot access windows administrative share

Hello,

i have a problem accessing administrative shares on Windows XP machine. When I try to open \\comp\c$ i get window asking for user name/password, but even if i enter correct ones i still get access denied. Strange thing is, that if i add new share say CC$, then i can browse it without any problems..

why so?
QQAsked:
Who is Participating?
 
r-kConnect With a Mentor Commented:
Is the target machine running XP pro? Have you turned off Simple File Sharing?

You might want to try "sfc /scannow" as described in the following link:

 http://support.microsoft.com/kb/841570
0
 
QQAuthor Commented:
yes, it is XP Pro.

how do i turn off simple file sharing?

and it's completely fresh system - i just installed it.
0
 
Michael PfisterCommented:
The local user "Administrator" must have a password set!
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
Kevin HaysConnect With a Mentor IT AnalystCommented:
Windows explorer/Tools/Folder Options/View/  Very bottom is listed "Use Simple File sharing (Recommend).
Uncheck it.
0
 
QQAuthor Commented:
Hello,

i'm not sure what exactly did help, but i think it was caused by simple file sharing.

I'm splitting the points.
0
 
Kevin HaysIT AnalystCommented:
Glad you got it worked out :)

Kevin
0
 
oluhotzCommented:
Hi all,
I am having that same problems on PCs (both 2K and XP) which are connecting to a Win 2000 AD server. How can I solve that because W2K PCs don't have the File Sharing option.

Ben
0
 
jsk115Commented:
Thanks for the post Kshyas. It worked for me.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.