?
Solved

OWA on an additonal server not working

Posted on 2007-11-25
4
Medium Priority
?
191 Views
Last Modified: 2010-03-06
I have installed an additional exchange server and would like staff to be able to view email offsite using OWA. Is there anything special which needs to be done because i cannot even get the login screen to come up. It have been working on my first exchange server with no issues. Even if it type https:\\server2.domain.local\exchange i get a message stating 'the connection was interupted'. Am i missing something which needs to be done?

Any help would be greatly appreciated.
0
Comment
Question by:thorpey83
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 20347893
Connection was interrupted would tend to indicate interference from somewhere. Does it work on the console of the actual server?

Simon.
0
 

Author Comment

by:thorpey83
ID: 20347931
on the server which uses IE instead of firefox i get 'internet explorer cannot display the page'
0
 
LVL 104

Expert Comment

by:Sembee
ID: 20349594
Are you attempting to use SSL? If you remove the SSL certificate what happens?
If you disable Show Friendly HTTP error messages in Internet Explorer, does it show a more informative error message?

Simon.
0
 

Accepted Solution

by:
thorpey83 earned 0 total points
ID: 21944003
Issue was resolved by installing exchange frontend\backend topology
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses
Course of the Month11 days, 3 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question