Dell OpenManage Software

When I try to use the Dell Open Manage Software on my PowerEdge 2600 Win SBS 2003 Server.  I get the following error message.  "Server Administrator has detected that either a default internet browser was not selected for this system or that the default internet browser is not support by Server Administrator. Ensure that you have a supported browser installed, and designate it as the default browser."
sjf611Asked:
Who is Participating?
 
bsharathConnect With a Mentor Commented:
Just found out near a dell technitian
SYSTEM REQUIREMENTS. Dell OpenManage Client Administrator requires ... Browser—Microsoft Internet Explorer 6 or later
0
 
bsharathCommented:
Hi,

What ie do you have?
0
 
bsharathCommented:
Did this help or do you need more help...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.