Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to ping Router_B and Router_C from Router_A

Posted on 2007-11-25
2
Medium Priority
?
365 Views
Last Modified: 2008-02-01
Hi,

I have layout my topology using CCNA Network Visualizer 5.0. I have Router_A, Router_B, and Router_C and all connected to each other through serials.

When I send a ping regardless which router I'm in, i get 0 percent success rate.

Maybe my configuration is the issue but cannot seems to locate the source of the problem.

Below are my configuration pf all routers:


Router_A

 

Router_A Con0 is now available

 

Press RETURN to get started!

 

Router_A>

Router_A>show running-config

              ^

% Invalid input detected at '^' marker.

Router_A>enable

Router_A#show running-config

 

Building configuration...

Current configuration : 625 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router_A

!

!

!

ip subnet-zero

!

!

!

!

!

interface FastEthernet0/0

  ip address 172.16.10.1 255.255.255.0

  no ip directed-broadcast

!

interface Serial0/0

  ip address 172.16.20.1 255.255.255.0

  no ip directed-broadcast

!

interface FastEthernet0/1

  no ip address

  no ip directed-broadcast

  shutdown

!

interface Serial0/1

  no ip address

  no ip directed-broadcast

  shutdown

!

!

ip classless

no ip http server

ip route 172.16.30.0 255.255.255.0 172.16.20.2

ip route 172.16.40.0 255.255.255.0 172.16.20.2

!

!

!

line con 0

line aux 0

line vty 0 4

  login

!

end

 

Router_A#

 

 

 

 

 

 

 

 

 

Router_B Con0 is now available

 

Press RETURN to get started!

Router_B>enable

Router_B#show running-config

 

Building configuration...

Current configuration : 625 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router_B

!

!

!

ip subnet-zero

!

!

!

!

!

interface FastEthernet0/0

  no ip address

  no ip directed-broadcast

  shutdown

!

interface Serial0/0

  ip address 172.16.20.2 255.255.255.0

  no ip directed-broadcast

!

interface FastEthernet0/1

  no ip address

  no ip directed-broadcast

  shutdown

!

interface Serial0/1

  ip address 172.16.30.1 255.255.255.0

  no ip directed-broadcast

!

!

ip classless

no ip http server

ip route 172.16.40.0 255.255.255.0 172.16.30.2

ip route 172.16.10.0 255.255.255.0 172.16.20.1

!

!

!

line con 0

line aux 0

line vty 0 4

  login

!

end

 

Router_B#

 

 

 

 

 

Router_C Con0 is now available

 

Press RETURN to get started!

 

Router_C>

Router_C>enable

Router_C#show running-config

 

Building configuration...

Current configuration : 625 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router_C

!

!

!

ip subnet-zero

!

!

!

!

!

interface FastEthernet0/0

  ip address 172.16.40.1 255.255.255.0

  no ip directed-broadcast

!

interface Serial0/0

  ip address 172.16.30.2 255.255.255.0

  no ip directed-broadcast

!

interface FastEthernet0/1

  no ip address

  no ip directed-broadcast

  shutdown

!

interface Serial0/1

  no ip address

  no ip directed-broadcast

  shutdown

!

!

ip classless

no ip http server

ip route 172.16.10.0 255.255.255.0 172.16.30.1

ip route 172.16.20.0 255.255.255.0 172.16.30.1

!

!

!

line con 0

line aux 0

line vty 0 4

  login

!

end

 

Router_C#
0
Comment
Question by:mcse2007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 11

Accepted Solution

by:
sysreq2000 earned 375 total points
ID: 20363475
You need to set the clock rate on the DCE end of the serial connections. Not sure how you know which end is DCE in Visualizer, but try show controller.

You may have set the DCE end when laying out your topology...I've never used the simulator, but you definitely need to set the clock rate on DCE.

So something like:

router#config t
router(config)int s0/0
router(config-if)encapsulation hdlc
router(config-if)clock rate 64000
router2(config-if)no shutdown
0
 
LVL 7

Author Comment

by:mcse2007
ID: 20363588
Thanks it works fine after setting the clock rate...I shouldn't have relied on the simulator !
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question