[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 552
  • Last Modified:

ARCServe backup set disappear from restore

Hi,

I've problem with a backup on my file server the backup seems to be completed suscefull but when I tried to check the set in the tape there is no backup all other backups appears normal.

Any ideas?

Thanks,
Sergio
0
seruas
Asked:
seruas
  • 2
  • 2
1 Solution
 
dovidmichelCommented:
I'm not sure that I understand.

Is it under Restore that it does not show an entry for this backup & tape?
Does it show up under database?
Check the activity log for that backup to see if there are any errors?
0
 
seruasAuthor Commented:
There is no errors on logs and when we tried to restore by session the session just doesn't exist on database I've information that the job was finished but no details of the job this is very strange!!

Any ideias?

0
 
dovidmichelCommented:
Sounds like database corruption.

As a quick fix for that the ARCserve Server Admin can be used to initialize the database and then merge the tape back in. If you want to go back to the old database then load a tape containing a copy of the database and run a Recover.
0
 
seruasAuthor Commented:
Hi guys,

The problem with this was a previews job overright the oldest one so now I've fixed already.

Thanks all anyway
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now