Users are unable to receive emails from one external address

Our client has POP3 email from our webserver and they are able to send and receive emails fine up until about 1 or 2 weeks ago.  if i send them an email they receive this fine and i also tested it from my hotmail and gmail account and they worked fine, however when one of their clients tries to send them an email they dont receive this.  the only thing we have different is that we installed GFI Mail Essentials 12 and the problems seem to have started since then, but i have this now disabled and just using the microsoft pop connector and still nothing.

I checked the web mail to see the emails before they are downloaded and i can see every other email apart from the one from this company.

I also got the other company to send a test message to our client and CC me on the email, and i received the email fine and the other company assure me everyone of their other clients are receiving emails ok its just this company.

So im at a wits end and cant figure out what the problem is and our customer is starting to get annoyed!!!!
admoortownAsked:
Who is Participating?
 
Computer101Connect With a Mentor Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0
 
war1Commented:
Hello admoortown,

Add the sender address to Safe Sender list
http://office.microsoft.com/en-us/outlook/HP052433571033.aspx

If no joy, Do not only disable Mail Essentials.  Uninstall it.

Hope this helps!
war1
0
 
admoortownAuthor Commented:
got it sorted

the problem was with the person trying to send the email - eventually their IT company admitted that there was a problem with the exchange connector and they sorted this out

Thanks war1
0
 
war1Commented:
admoortown, glad the problem is fixed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.