error 0x8004010f when sending and receiving mail

I have just installed a 2007 exchange server into my domain that has a 2003 exchange server.  I am testing an email account.  I can send and receive email to all clients connected to the exchange server but I cannot receive email from outside email accounts and I receive the following error

Task 'Microsoft Exchange Server' reported error (0x8004010F): 'The operation failed. An object could not be found

I have reviewd http://support.microsoft.com/kb/905813 article from microsoft and the 03 exchange server never had offline address setup under folders in System manager.  Although under recipients/Offline Address List I do have a default Offline Address List there.  

There are plenty of articles on this error, but I am not sure which direction to go.
mpageAsked:
Who is Participating?
 
SembeeCommented:
You cannot operate Outlook 2003 in cached mode without the OAB folders. Are you sure that you are looking in the right place? Or are you not using any Outlook 2003 clients in cached mode?

The error code means cannot find, therefore you have to replace what it cannot find. I would suggest that you concentrate on the Exchange 2003 server to resolve the problem, then replicate the OAB public folder to the Exchange 2007 server.

Ensure that there are OABs configured in the correct places in ESM - under Recipients and on the Mailbox Store of the existing Exchange 2003 server. If the OAB folders are listed in the public folders then ensure that they have at least one replica listed - the Exchange 2003 server. You can add the Exchange 2007 server as well, but in addition to the Exchange 2003 server, not instead of.

http://www.amset.info/exchange/oab-error.asp

Simon.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.