?
Solved

Urgent: Inbound Queue issues with GFI FaxMaker12

Posted on 2007-11-26
3
Medium Priority
?
1,140 Views
Last Modified: 2008-02-01
We have FaxMaker installed on a separate system than Exchange 2003. We have verified the SMTP correctors are set up correctly. As we receive faxes, our inbound queue grows. The inbound transfer thread is very slow, only processing one item per 20-30 seconds.  While the inbound items process, our outbound queue does nothing.

I'm aware that FaxMaker is a 16-bit app, and that limits it, but this seems much too slow. We do fax approximately 2000 items per day, and receive another 2000 as well.

Thanks
0
Comment
Question by:solaron
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 4

Expert Comment

by:mdcsea
ID: 20351677
In such situations, I have configured a few modems as outbound only and a few as inbound only.  By configuring a few modems for outbound only, they will not be occupied with inbound FAXes and so should be available to send FAXes as needed because they ignore the inbound work queue.  Since your inbound/outbound ratio is about equal, I'd assign 50% of you communications channels to each duty.

It depends on what you consider a 'day' when determining your FAX volume, but with a volume of 2000 in each direction, per eight-hour day, that works out to 4+ FAXes per minute in each direction.  Allowing 1 minute for transmission/reception of a 1 page FAX, that would mean you have at least 8 modems.  That of course doesn't account for retransmission attempts, etc.  If it were me, I would assign grouping based on which direction was more important to the business process.  If inbound FAXes are more important to keep staff working during the day, then I'd assign 5 modems to inbound duty and 3 to outbound on the assumption that the outbound FAXes can arrive during the off hours.  That math changes if you use a 24 hour day.

HTH!
0
 
LVL 1

Author Comment

by:solaron
ID: 20353650
We have 13 lines for outgoing and 8 lines for incoming set aside specifically for these purposes. I forgot to include that! Thanks for mentioning it and reminding me.

- Sol
0
 
LVL 4

Accepted Solution

by:
mdcsea earned 1500 total points
ID: 20353745
In that case, I'd talk with GFI about the issue or hopefully someone else has some input.  The servers I work with have fewer ports but I've never seen processing in the incoming queue delay the outgoing FAXes.

Good luck!
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question