osx missing japanese ime kotoaeri

somehow i lost japanese IME Kotoeri on OSX Leopard.
do you know how to get it back?
Hiroyuki TamuraField EngineerAsked:
Who is Participating?
 
darron_chapmanConnect With a Mentor Commented:
Can you put in the original installer disc, go into Install Additional Applications, choose Languages and choose your language from there?
0
 
darron_chapmanCommented:
Go into System Preferences, click the International icon, click on Input Menu and select Kotoeri from the list.
0
 
Hiroyuki TamuraField EngineerAuthor Commented:
thank you
it disappear from there..
0
 
Hiroyuki TamuraField EngineerAuthor Commented:
thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.