Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1077
  • Last Modified:

Uninstall NetIq 5.0

I have been manually uninstalling NetIq AppManager Agent 5.0 from a number of servers and then installing NetIq AppManager 7.0.  On some of the mahcines after removing version 5.0 when I start the install of version 7.0 it takes hours to install without ever completing.  On these machines I hit the cancel button and tried to re-install version 7.0 again.  However, at this point when I try to re-install version 7.0 it produces the error message: -

You cannot directly upgrade the AppManager components on this computer to version 7.0.  You must first upgrade to AppManager 5.0.1 SP2, then  upgrade to AppManager 7.0.

When I check in add/rempove programs no version of NetIq can be seen.  I have rebooted the servers and tried again without success.  Any ideas?
0
anternieTS
Asked:
anternieTS
  • 2
1 Solution
 
theProfessaCommented:
Hrm... sounds like you have an upgrade version of AppManager.  Manually uninstalling is what is giving you the problem.  You're going to have to reinstall 5.0 before moving forward.

I'm not very familiar with this product, but certain Microsoft products, when using the upgrade CD would prompt for the old CD, that way you can dodge the whole install of older software, but I'm not sure if this will allow you to do that.

However, to solve your problem, it definitely sounds like you're going to have to reinstall 5.0 before moving on.
0
 
cooling75Commented:
Hello,
I got a problem that sounds very similar like yours. I wanted to update the agent to 7.5.208 and it could not start the NetIQ service. I canceld the installation and a 'rolling back' came, after that exactly the same error message appeared. I tried to reinstall AM 6.0 but nothing happened. The is no entry for NetIQ in the add or remove programs list, so I think you've to install 5.0 like theProfessa said or 'manually' uninstall it, through deleting the registry entries.

I'll post the solution if i get one.

Greetings
0
 
cooling75Commented:
Hi again,

now I have the solution. I had to reinstall an older version of Net IQ to get the possibility to uninstall it properly. After uninstall (which worked properly) I could reinstall the new version of Net IQ in a normal way. After this you have to delete the server from the managent console and re-add it. Add jobs and it will work fine. Hope this would be helpful for some other guys because I didn't see the date of 07 ;)

See you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now