Exchange server 2000 all external outbound email is returning

receiving the following message:

Your message did not reach some or all of the intended recipients.

      Subject:      3193G - RE: 3818 lead-time
      Sent:      11/26/2007 1:12 PM

The following recipient(s) could not be reached:

      Josh Wallace on 11/26/2007 3:20 PM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <domainname.com #5.5.0 smtp;530 Authentication required>
traleyAsked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
You are routing email out through the ISP now? Do you have other SMTP connectors that might have those domains listed on them?

Simon.
0
 
SembeeCommented:
Do you route email out through your ISP using a smart host? If so that is probably the problem.

Otherwise you need to provide more information on the background to the problem.

Simon.
0
 
traleyAuthor Commented:
We are running windows 2000 sbs w/exchange server 2000 and appear to be connecting to a smart host smtp.deltacom.net.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
SembeeCommented:
You will need to contact whoever that smart host belongs to and ask if you need to authenticate and whether anything has changed. If it has then you will need to adjust the Small Business SMTP Connector. The authentication settings have probably been changed so will need to set/adjusted in the properties of that connector on the Advanced tab under Outbound security.

Simon.
0
 
traleyAuthor Commented:
would this be a conflicting issue? For some reason under the Default Virtual Server Properties we have a listed smart host of smtp.deltacom.net and under the SmallBusiness SMTP Connector properties we have a listed smart host of smtp.nuvox.net
0
 
SembeeCommented:
If you have a smart host on the SMTP virtual server then that over rides what is in the SMTP connector. Do you know which one you should be using?

It is bad practise to put smart hosts on the SMTP virtual server, so I would suggest that you remove it from there then ensure that the smart host on the SMTP connector is set to the correct one. They are different servers, so something has got mixed up somewhere.

Simon.
0
 
traleyAuthor Commented:
I made the changes and put a call into nuvox awaiting their technician to call.
0
 
traleyAuthor Commented:
Thank you for your assistance it helped for all email except yahoo.com, bellsouth.net in application log I am receiving Message deliver to the remote domain "bellsouth.net" and "yahoo.com" failed for the following reason. An SMTP protocol error occured.
0
 
traleyAuthor Commented:
I have been monitoring since yesterday am, all is flowing fine now. Thanks for your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.