• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1700
  • Last Modified:

All settings are correct but I am getting error 0x800CCC7D Your outgoing (SMTP) server does not support SSL-secured

All setting are correct within Outlook 2003
Using port 995 incoming (checkbox is checked)
Using 465 Outgoing (checkbox checked)
Iget the error "Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL ..." But I know the server does.
There are 8 users in this area. 3 are working with the exact same settings but 5 will not work. I have tried just about everything to get these other 5 accounts running. 2 of the accounts are running Vista home with Office 2003 (and both worked for a brief period before giving the error again and again and again)
One is running XP Pro with Office 2003 but office fails validation and cannt do updates.

Any help or suggestions would be appreciated.
0
IDC_Group
Asked:
IDC_Group
2 Solutions
 
calliemanCommented:
Check these important settings:
a. My outgoing server requires authentication (or Password or
Challenge/Response for iMac)
b. Change the server timeout time from 1 min to 5 min
c. Uncheck leave a copy of email on server.
d. Try alternate SMTP port number: 25, 465, or 587.

Do you have a firewall blocking the connection?  Email virus
checking?  Popup Blocker? Temporarily disable them

Update Outlook to latest configuration. Outlook 2000 should have
SP3. Outlook 2002 should have SP3.  Outlook 2003 should have SP2.

Maybe this link helps:
http://www.slipstick.com/problems/nosend.htm
0
 
SembeeCommented:
Is the SSL certificate home grown or a commercial one? If it is a home grown certificate then you may have trust issues.

Simon.
0
 
IDC_GroupAuthor Commented:
Hey Calllieman,

1) Outgoing server is checked as well as  with "use same settings as incoming server" selected
2) Will try to change the timeout but have had it set to 2.5 minutes
3) Out of curiousity why would leave a copy on mail server make a difference?
4) Port 25 wont work as the IP wont accept those requests. But my own account works on 465 and the server is set up to allow. (it is a home grown certificate (but as I said some accounts can send)

This question may sound simple but how do I temporarily disable the Virus checking? Never heard of doing that without uninstalling?

The outlook client 2003 has SP3
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now