Solved

Problem with incoming email encoding in Outlook 2003

Posted on 2007-11-27
5
8,031 Views
Last Modified: 2008-06-06
Hi Experts,

We are experiencing problems when receiving emails from our clients. Sometimes, because of the location of the sender (example : Europe) or the service he's using (ex:hotmail, yahoo.fr).

The best way to describe the problem is to give you this example. This is what the email looks like when I receive it:

Ce poste mÂ’intéresse  grandement puisque mon expérience dans l e milieu commercial nÂ’a fait quÂ’accroître mon sens de la communication et du relationnel ; De plus jÂ’aimerais me servir de mes compétences afin dÂ’améliorer lÂ’image et les performances de votre entreprise.

 Résidence : 3 clos du près de l’étang

I tried several things :
- In Outlook, tools, options, mail format, international options. I tried several types of encoding there but it didn't change anything
- Tried to change the encoding in IE7 as well.
In Outlook, I opened the message and then went to View, Encoding and try every possible types of encoding that was listed. Yes it did change the encoding of the email but none of them did the trick as to fix those special characters.

Also, by default, I always use UTF-8

Thank you,
0
Comment
Question by:Matrek
  • 3
  • 2
5 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 250 total points
Comment Utility
Hello Matrek,

Does the problem occur with one user or all users?

Make sure the correct language is selected for Outlook and language pack for Windows is installed.  Go to Windows Update site to install the language pack.

Hope this helps!
war1
0
 

Author Comment

by:Matrek
Comment Utility
Hello War1,

Sorry for my misunderstanding but I can you tell wich one is the correct language pack?
0
 
LVL 97

Expert Comment

by:war1
Comment Utility
If this  Ce poste mÂ’intéresse  grandement puisque mon exp

is Spanish or Italian, the select the Spanish or Italian language pack.
0
 

Author Comment

by:Matrek
Comment Utility
Hi again,

I couldn't find any language pack for french.
All our stations are using Windows XP Pro English version but we receive a lot of french emails. The problem we are experiencing is with those characters : é,è,à,ê, etc.

I also made sure that I was using FRENCH CANADA in Regional and language options from the control panel.

Hope that helps,
0
 
LVL 97

Expert Comment

by:war1
Comment Utility
Try using French in Regional Settings instead of French Canadian.


In the Windows Update page

http://v4.windowsupdate.microsoft.com/en/default.asp

There should be a selection on the left menu for Windows XP (or what ever the OS you are using).  Language packs are available there.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
how to add IIS SMTP to handle application/Scanner relays into office 365.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now