OptiPlex 740 Wireless Connectivity Loss

Problem: Our department has bought over 120 new OptiPlex 740's that have been pre-imaged with an image we provided Dell. Several of them have been used for our classrooms which not only have a regular wired USB keyboard and mouse but also have the RemotePoint RF Combo by Interlink Electronics (http://www.interlinkelectronics.com/index.php?id=NDA0). The issue since we have received the new desktops is that the RemotePoint RF Combo loses wireless connectivity randomly. To reestablish the connection simply removing the USB receiver and plugging it back in does not work. We must reboot the system for it to work. Sometimes even a couple of times. Note that these systems were bought to replace our old OptiPlex 260's which worked with the RemotePoint RF Combo just fine. We are not using the same image that was used on the 260's, we created a new image from scratch for the 740's. We are using Windows XP Professional.

What we have tried: Dameware showed an uptime of 7 to 21 days so we started rebooting them more frequently. No change. Checked for new drivers on the manufacturer's website and none, only a new installer. Installed the new installer. No change. Tried removing the software and letting Windows fine a driver. No change. Changed Power Scheme (Desktop>Properties>Screen Saver>Power>) to Always On and changed settings for Always On power scheme to Never, Never and Never. No change. Under the device manager changed the Power Management to disallow the computer to turn off the USB Root Hubs to save power. No change. Tried using a regular desktop wireless mouse and to see if same issue occurs. Does occur. Disable screen saver. No change.

Contact the manufacturer and they gave us some of the above solutions to test. None worked. We even got an RMA for a set and their findings where that "the keyboard's DIP switches were not set the same as the keyboards. The keyboard was left plugged in and used for a couple of days and it always worked, no trouble could be found."

Contacted Dell and they weren't much help. They just said to check the bios. We checked the bios and nothing.

Currently testing: We have built a set from scratching installing XP and etc. We have made all the above adjustments to it and even disabled the screen saver. The RemotePoint RF Combo works fine and has not lost connection. We have placed the RemotePoint RF Combo on a spare classroom computer we have which is a duplicate of the sets currently in the classroom and it has not lost connectivity to date. The devices tested have been RF devices.

So the issue is once again, why are the classroom computers losing connectivity at random and in order to 'fix' the issue, it requires a reboot and sometimes more than one reboot.

Thanks for your attention to this!

**Update**
We have recently found that Dell has sent out a BIOS update (http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R169473&SystemID=PLX_PNT_740&servicetag=&os=WW1&osl=en&deviceid=162&devlib=0&typecnt=0&vercnt=5&catid=-1&impid=-1&formatcnt=1&libid=1&fileid=230815) that addresses the following:

1.Enhanced the compatibility for some USB devices
2.Enhanced power management for certain PCI serial devices

We are currently updating our systems to see if this resolves the issue. We will keep you all posted.
LVL 1
TTU_LAW_ITAsked:
Who is Participating?
 
TTU_LAW_ITConnect With a Mentor Author Commented:
It seems that the BIOS update from Dell has resolved the issue. It has been about two weeks now that no wireless connectivity issues has occurred. Please close this question off.
0
 
Bob StoneConnect With a Mentor IT GuruCommented:
Seems like the simplest solution would be to cut your losses and image your test machine and install it on the remaining ones. If you paid extra for the imaging done by Dell I would ask for a refund for that charge.
0
 
TTU_LAW_ITAuthor Commented:
If you recall that we mentioned, "We have placed the RemotePoint RF Combo on a spare classroom computer we have which is a duplicate of the sets currently in the classroom and it has not lost connectivity to date." The spare classroom computer has the same image that is on the computers that are losing connectivity. It doesn't seem to be the image.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
TTU_LAW_ITAuthor Commented:
We have completed the BIOS updates on all of our sets. I will keep you all informed as to if this resolved the issue.
0
 
Bob StoneConnect With a Mentor IT GuruCommented:
I don't if it is relevant in your case, but a place once worked bought a bunch of Dell Optiplex machines once and a lot of them had some jumper settings wrong from the factory. They ran really slow until the problem was discovered and fixed.
0
 
TTU_LAW_ITAuthor Commented:
It has been over 6 weeks and it seems that the bios update fixed the issue. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.