Configuration tools error

I have installed Reporting Services and when trying to access the configuration tool, i get the following error message:

System.Exception: *** INTERNAL *** The WMI Provider has returned an unspecified status
   at ReportServicesConfigUI.WMIProvider.ConfigurationItem.CreateConfigurationItem(String name, String description, String status, Int32 severity)
   at ReportServicesConfigUI.WMIProvider.RSInstance.get_DelayLoadConfiguration()
   at ReportServicesConfigUI.WMIProvider.RSInstance.get_Item(ConfigurationItemNames itemName)
   at ReportServicesConfigUI.ConfigurationManager.ResetStepStatus()
   at ReportServicesConfigUI.ConfigurationManager.ChangeMachine()
   at ReportServicesConfigUI.ConfigurationManager.LaunchDialog()
   at ReportServicesConfigUI.ConfigurationManager.OnActivated(EventArgs e)
   at System.Windows.Forms.Form.set_Active(Boolean value)
   at System.Windows.Forms.Form.WmActivate(Message& m)
   at System.Windows.Forms.Form.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
batteryAcidAsked:
Who is Participating?
 
SQL_SERVER_DBAConnect With a Mentor Commented:
HAVE YOU INSTALLED SP 2
0
 
YveauCommented:
Are you local admin ?
0
 
helloaaliCommented:
sp2 of what windows xp or sql server.
i sp2 of windows xp and sql server 2005 express ed with sp3
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.