Solved

Mailto hyperlinks open in explorer instead of outlook

Posted on 2007-11-27
6
2,134 Views
Last Modified: 2013-12-08
I have something funny going on for one of my computers.

When I click on a hyperlink that is a mailto type of link, if will open Internet explorer 65 times with the link in the URL i.e. mailto:test@test.com

This happens in any internet browser (firefox and Internet Explorer) and applications such as Word and excel.

I figure it might be a registry problem but I can't find/fix it.

Any help would be much appreicated.
0
Comment
Question by:Raynovac
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 54

Expert Comment

by:b0lsc0tt
ID: 20362295
Raynovac,

Check the setting in Internet Options under the Programs tab.  Look at what you have for the Mail program.  It is probably blank or invalid.  Select a Outlook, which should be in the list, and the problem will be fixed.

Let me know if you have any questions or need more information.

b0lsc0tt
0
 
LVL 54

Accepted Solution

by:
b0lsc0tt earned 50 total points
ID: 20362311
Raynovac,

If  that setting isn't the solution then take a look at http:Q_21670723.html .  It has other solutions that have fixed this.  The one I suggested is easy and the first thing I would try. :)

Let me know if you have a question.

b0lsc0tt
0
 
LVL 30

Assisted Solution

by:Marc Z
Marc Z earned 50 total points
ID: 20365083
If b0lsc0tt's advice doesn't work, I would also confirm that Outlook is set as default here.

Open My Computer, select Tools->Folder Options->File Types.
Scroll through list to find this one and make sure your email client is set as default:

     URL:MailTo Protocol
     

Make sure it is NOT set to open your Browser.
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 
LVL 30

Expert Comment

by:Marc Z
ID: 20365093
You may also want to run a Virus scan and a malware scanner as well.
0
 

Author Closing Comment

by:Raynovac
ID: 31411321
I had to install IE7 which fixed the problem.  Thanks for you help.
0
 
LVL 54

Expert Comment

by:b0lsc0tt
ID: 20367581
I'm glad I could help.  Thanks for the grade, the points and the fun question.

bol
0

Featured Post

To Patch or not to Patch? That is the question!

Don't get caught out like thousands of others around the world in the recent Ransomware Fiasco!
Discuss..
- Why it's not a good idea to wait before Patching
- Sensible approaches to Patching discussed
- Add your feedback, comments and suggestions

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Originally, this post was published on Monitis Blog, you can check it here . Websites are getting bigger and more complicated by the day. Video, images and custom fonts are all great for showcasing your product or service. But the price to pay in…
The viewer will the learn the benefit of plain text editors and code an HTML5 based template for use in further tutorials.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question