Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2159
  • Last Modified:

Mailto hyperlinks open in explorer instead of outlook

I have something funny going on for one of my computers.

When I click on a hyperlink that is a mailto type of link, if will open Internet explorer 65 times with the link in the URL i.e. mailto:test@test.com

This happens in any internet browser (firefox and Internet Explorer) and applications such as Word and excel.

I figure it might be a registry problem but I can't find/fix it.

Any help would be much appreicated.
0
Raynovac
Asked:
Raynovac
  • 3
  • 2
2 Solutions
 
b0lsc0ttIT ManagerCommented:
Raynovac,

Check the setting in Internet Options under the Programs tab.  Look at what you have for the Mail program.  It is probably blank or invalid.  Select a Outlook, which should be in the list, and the problem will be fixed.

Let me know if you have any questions or need more information.

b0lsc0tt
0
 
b0lsc0ttIT ManagerCommented:
Raynovac,

If  that setting isn't the solution then take a look at http:Q_21670723.html .  It has other solutions that have fixed this.  The one I suggested is easy and the first thing I would try. :)

Let me know if you have a question.

b0lsc0tt
0
 
Marc ZCommented:
If b0lsc0tt's advice doesn't work, I would also confirm that Outlook is set as default here.

Open My Computer, select Tools->Folder Options->File Types.
Scroll through list to find this one and make sure your email client is set as default:

     URL:MailTo Protocol
     

Make sure it is NOT set to open your Browser.
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
Marc ZCommented:
You may also want to run a Virus scan and a malware scanner as well.
0
 
RaynovacAuthor Commented:
I had to install IE7 which fixed the problem.  Thanks for you help.
0
 
b0lsc0ttIT ManagerCommented:
I'm glad I could help.  Thanks for the grade, the points and the fun question.

bol
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now