First page of PDF prints landscape

I recently installed our company's Canon color copier as a printer on my system.  When I print PDF files to that printer, the first page always prints landscape (incorrectly) and the rest of the pages come out portrait, like they should.  I can print the same document to other printers and copiers and all pages print portrait.  Other people can print PDF files to the color copier without any problems (including the same files I am trying to print there).  Any ideas?
InterfaceEngrAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
michkoConnect With a Mentor Commented:
Another post with the same question, resolution was:

"After trial and error I found out the solution.  To resolve the problem with the first page of an Adobe Acrobat document printing Landscape, you must Uncheck the box on the first page that says Choose Paper Source by PDF page size.   With that box unchecked, it will resolve the problem"

From this post:
http://www.experts-exchange.com/Web_Development/Document_Imaging/Adobe_Acrobat/Q_23254217.html?cid=238
0
 
hdhondtCommented:
A couple of things you can try.

1. Instal a different driver. If your current driver is PCL, install a PostScript driver, or vice versa.

2. Reinstall the driver from scratch. From the printers Control Panel, first delete the driver. Then go to File > Server Properties. Click on the Drivers tab, and remove the driver from there. Then reinstall.

3. When printing in Acrobat, click on the Advanced button and select "Print as Image"

4. Try upgrading to Acrobat 8
0
 
JohnnyCanuckCommented:
Also, you might want to try Foxit reader.  Its smaller and faster than Adobe and you're not constantly being nagged to upgrade.
0
 
captainCommented:
Hi

As you have identified the printer as the source, look at the printer device settings on your PC. There may well be a setting to print the first page from a different tray. On the device settings tab check that the settings for the trays are the same as another machine that prints correctly.

Once you checked this, have a look at printing defaults and see whether the printing covers is checked and what settings for source and formats is given. if ticked disable it.

i am confident you be able to solve this without having to reinstall much.

hth
capt.
0
 
captainCommented:
hdhondt

recommend split, asker did not come back to suggestion of checking

"whether the printing covers is checked and what settings for source and formats is given. if ticked disable it."

which in essence is the same as michko's comment 11 months later

capt
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.